Foros del Web » Programando para Internet » PHP »

problemas al subir sistema

Estas en el tema de problemas al subir sistema en el foro de PHP en Foros del Web. Hola amigos, hice un sistema en mi Pc, en forma local con windows, appserv, que une php, mysql y apache. Donde me funciona sin ningun ...
  #1 (permalink)  
Antiguo 19/01/2005, 15:54
 
Fecha de Ingreso: octubre-2004
Ubicación: Santiago de Chile
Mensajes: 504
Antigüedad: 13 años, 2 meses
Puntos: 0
problemas al subir sistema

Hola amigos, hice un sistema en mi Pc, en forma local con windows, appserv, que une php, mysql y apache. Donde me funciona sin ningun problema. LLegado el momemnto de subirlo al server se "pega" en un php.... LO ejecute en forma local desde "fedora" pero local y tampoco!, la verdad es que no se me ocurre que podra ser. Miren este es el codigo:

<?php
include("conex.php");
//require("funcionesmarcas.php");
$link=Conectarse();
$usuario=$_GET['usuario'];
$password=$_GET['password'];
$result=mysql_query("select usuario,password from usuarios where password='$password'",$link);
$cantidad = mysql_num_rows($result);
if($cantidad == 1)
{
$row = mysql_fetch_row($result);
$user=$row[0];
echo $user,$ses;
header("Location: frame.php");
}
else
{ echo "Los datos ingresados son incorrectos";}
?>

La cosa es que no va hacia frame.php, sin embargo esta esta en la carpeta
  #2 (permalink)  
Antiguo 19/01/2005, 17:08
Avatar de baklao  
Fecha de Ingreso: noviembre-2004
Ubicación: Santa Ana - Isla de Margarita
Mensajes: 482
Antigüedad: 13 años
Puntos: 0
Hola que tal no te da ningun error, o algun mensaje para mas o menos ubicarnos.

Salu2.

Bye
__________________
Atte. Mohamed :aplauso:
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:08.