Foros del Web » Programando para Internet » PHP »

problemillas en la instalación del wamp

Estas en el tema de problemillas en la instalación del wamp en el foro de PHP en Foros del Web. hola estoy metiendo esta aplicacion en un "servidor" windows 2003 para poder servir paginas a la oficina. se ha instalado sin problemas y se inicia ...
  #1 (permalink)  
Antiguo 16/06/2006, 00:30
 
Fecha de Ingreso: noviembre-2002
Mensajes: 1.135
Antigüedad: 15 años, 1 mes
Puntos: 2
problemillas en la instalación del wamp

hola

estoy metiendo esta aplicacion en un "servidor" windows 2003 para poder servir paginas a la oficina.

se ha instalado sin problemas y se inicia tambien sin problemas, el tema es que no puede "compilar" las paginas php.
en mi equipo local no tuve problemas, en qué estoy fallando?

gracias
  #2 (permalink)  
Antiguo 16/06/2006, 00:59
 
Fecha de Ingreso: noviembre-2002
Mensajes: 1.135
Antigüedad: 15 años, 1 mes
Puntos: 2
No es que el php no funcione... lo que pasa es que en los cuadros de texto (input) donde he colocado en la propiedad value una variable php (<?=variable?>) me muestra eso y no su valor.
Pero el php si que funciona, ya que me muestra datos de la base de datos y tal...
qué puede ocurrir aquí?
si ejecuto lo mismo desde mi pc (en local), si que funciona.

saludos
  #3 (permalink)  
Antiguo 16/06/2006, 01:23
Avatar de turco_7  
Fecha de Ingreso: diciembre-2003
Ubicación: Córdoba, Argentina
Mensajes: 1.044
Antigüedad: 14 años
Puntos: 19
no entiendo ... que es lo que le asignas a variable ... ? las variables llevan el signo $ antes .... y no existe la propiedad value en PHP ... o no entendi lo que te esta pasando ..

saludos
__________________
Mi Blog http://turco7.blogspot.com
Usuario Linux : 404289
Mi última página: http://www.digitalservicecba.com.ar - Reparacion de camaras digitales!
  #4 (permalink)  
Antiguo 16/06/2006, 01:24
 
Fecha de Ingreso: noviembre-2002
Mensajes: 1.135
Antigüedad: 15 años, 1 mes
Puntos: 2
ya está encontrado el problema... estaba deshabilitado el short_open_tag...

saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:46.