Foros del Web » Programando para Internet » PHP »

Publicidad Lycos ERROR!

Estas en el tema de Publicidad Lycos ERROR! en el foro de PHP en Foros del Web. Hola, desde que Lycos cambio la publicidad de las páginas personales, que mi página no funciona del todo bien, es como si la nueva publicidad ...
  #1 (permalink)  
Antiguo 04/06/2004, 16:51
 
Fecha de Ingreso: octubre-2003
Mensajes: 46
Antigüedad: 14 años, 2 meses
Puntos: 0
Publicidad Lycos ERROR!

Hola, desde que Lycos cambio la publicidad de las páginas personales, que mi página no funciona del todo bien, es como si la nueva publicidad afectara al código php. Tengo un código que pide datos a la BD y los muestra con un bucle While() pero ahora ya no me muestra todos los datos, es como si el bucle While() ya no funcionara. También parece afectar a las hojas de estilo, ya que algunas propiedades del texto de mi página aparecen cambiadas. ¿Que podría hacer para solucionarlo?
Es un error muy raro
Gracias.
Saludos.
  #2 (permalink)  
Antiguo 05/06/2004, 17:39
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Cambiarte de servicio de hosting xDD.

En serío .. La mayoría de publicidad se "incrustra" antes que todo tu código que puedas ejecutar (salvo en miarroba que menten un icono_publicidad -al final- de tu página) .. así que ahí suele dar problemas con funciones como header() por qué antes que "tus" cabeceras .. el servicio de hosting gratuito "dá" las suyas (con HTML/etc) .. Sobre los problemas que pueda dar eso con CSS y demás HTML consultado en los foros adecuados.

Un saludo,
  #3 (permalink)  
Antiguo 06/06/2004, 03:41
Avatar de sism82  
Fecha de Ingreso: octubre-2003
Ubicación: Guadalajara
Mensajes: 865
Antigüedad: 14 años, 1 mes
Puntos: 1
cluster te ha dado una solución sencilla y eficaz. Sin embargo si deseas continuar ahi, por que no posteas la consulta que ya no te funciona, y nos muestras el Link de tu web para ver la clase de publicidad.

Un saludo
  #4 (permalink)  
Antiguo 10/06/2004, 11:19
 
Fecha de Ingreso: octubre-2003
Mensajes: 46
Antigüedad: 14 años, 2 meses
Puntos: 0
Gracias por las respuestas, pero al final descubrí que todo y que lycos mete como 100 líneas de código al principio y 20 más al final de cada página, en este caso no afecta al código de mi PHP. Resulto ser un problema con las <table> que creaba el bucle while(). Tenía puesto el height de las table en %, el bucle funcionaba pero el resultado no se mostraba bien en la Web. Lo curioso es que en mi PC funcionaba bien, y antes de que metieran la publicidad también. Bueno pues, ya esta solucionado, Gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:12.