Foros del Web » Programando para Internet » PHP »

¿Pueden ser las versiones?

Estas en el tema de ¿Pueden ser las versiones? en el foro de PHP en Foros del Web. Estoy teniendo unos problemillas con algunas funciones que intento usar en algunas paginas de php, porque yo las uso en el servidor de prueba de ...
  #1 (permalink)  
Antiguo 19/05/2003, 12:30
 
Fecha de Ingreso: mayo-2003
Mensajes: 2
Antigüedad: 14 años, 6 meses
Puntos: 0
¿Pueden ser las versiones?

Estoy teniendo unos problemillas con algunas funciones que intento usar en algunas paginas de php, porque yo las uso en el servidor de prueba de mi maquina y me funcionan al pelo, pero al subirlas a mi servidor, no van ni de coña.

Puede ser que en mi pc tengo el php 4.3.0 y en el servidor el php 4.2.2, o el apache que yo tengo el 1.3 y en el servidor el 2.0.

Si alguien me puedira ayudar le estare agradecido.

Un saludo :)
  #2 (permalink)  
Antiguo 19/05/2003, 12:47
Avatar de Cain  
Fecha de Ingreso: enero-2002
Ubicación: Catalunya
Mensajes: 6.459
Antigüedad: 15 años, 11 meses
Puntos: 17
Sí, puede ser.

Visita http://www.php.net para ver a partir de qué versiones están disponibles las funciones que te fallan.
__________________
M a l d i t o F r i k i
  #3 (permalink)  
Antiguo 19/05/2003, 13:15
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Cuando dices "funciones no me van ni de coña" .. suponemos que PHP dará algun error tipo: "function undefined .." o algo así .. O bien estas usando register_globals a ON en tu PC y en el servidor de internet lo tienes a OFF con lo cual cambia el método de como obtener las variabels externas de tus script (de un formulario .. de un link URL, de cookies, .. sesiones )

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #4 (permalink)  
Antiguo 19/05/2003, 15:10
 
Fecha de Ingreso: mayo-2003
Ubicación: Medellín
Mensajes: 187
Antigüedad: 14 años, 6 meses
Puntos: 0
SIp, se necesitaría de más información, como conocer exactamente cual es el error, para poder saber que es lo que realmente está pasando.
__________________
- Julian
http://www.laneros.com
  #5 (permalink)  
Antiguo 20/05/2003, 05:15
 
Fecha de Ingreso: mayo-2003
Mensajes: 2
Antigüedad: 14 años, 6 meses
Puntos: 0
Muchas gracias a todos por vuestro interes y vuestra ayuda.

Mi problema era como comentaba cluster, del register_global, ya lo he solucionado y me funciona todo de maravilla.

Lo dicho muchas gracias y un saludo a los buenos amigos de este foro.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:12.