Foros del Web » Programando para Internet » PHP »

PWS & PHP NO ME VA

Estas en el tema de PWS & PHP NO ME VA en el foro de PHP en Foros del Web. HOLA A TODOS SOY NOVATO DE PHP SIEMPRE TRABAJE CON ASP MONTE EN MI MACCHINA WINDOWS 98 PHP (INSTALLER Y PHP-WIN32.ZIP) CUANTO ABRO EN LOCALHOST ...
  #1 (permalink)  
Antiguo 22/05/2002, 13:56
 
Fecha de Ingreso: marzo-2002
Mensajes: 15
Antigüedad: 15 años, 9 meses
Puntos: 0
PWS & PHP NO ME VA

HOLA A TODOS SOY NOVATO DE PHP SIEMPRE TRABAJE CON ASP MONTE EN MI MACCHINA WINDOWS 98 PHP (INSTALLER Y PHP-WIN32.ZIP) CUANTO ABRO EN LOCALHOST ARCHIVO PHP ME DA UN ERROR DE CGI QUE CO... ES
UNA MANITA POR FAVOR

UN SALUDO
NOVATO
  #2 (permalink)  
Antiguo 22/05/2002, 19:24
Avatar de jnegro  
Fecha de Ingreso: diciembre-2001
Ubicación: Salta
Mensajes: 238
Antigüedad: 16 años
Puntos: 0
Re: PWS & PHP NO ME VA

Yo lo tengo implementado así y me funciona perfectamente, solo hay que configurar el directorio virtual para que tenga permisos de ejecución.
Espero que te sirva el dato. :)
  #3 (permalink)  
Antiguo 23/05/2002, 07:10
 
Fecha de Ingreso: marzo-2002
Mensajes: 15
Antigüedad: 15 años, 9 meses
Puntos: 0
Re: PWS & PHP NO ME VA

por favor se puedes ayudarme non consigo arancarlo ahora no me da ningun error
pero no me evidencia lo scrip.:
<HTML>
<HEAD>
<TITLE>Página de prueba de instalación de PHP</TITLE>
</HEAD>
<BODY>
<?
phpinfo();
?>
</BODY>
</HTML>
en la pagina webexperto me dice de cambiar un parametro en PWS-php.reg pero en el zip del programa no existe set tu quieres te do mi messenger [email protected]
por favor una manita gracias
Un saludo novato
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:16.