Foros del Web » Programando para Internet » PHP »

que debo hacer?

Estas en el tema de que debo hacer? en el foro de PHP en Foros del Web. tenía instalada en mi pc una versión bastante antigua (4.0.1) de php que me daba problemas con las vbles de sesión y con el id ...
  #1 (permalink)  
Antiguo 15/10/2004, 01:45
Avatar de yesik  
Fecha de Ingreso: octubre-2004
Ubicación: Orense
Mensajes: 292
Antigüedad: 13 años, 2 meses
Puntos: 1
que debo hacer?

tenía instalada en mi pc una versión bastante antigua (4.0.1) de php que me daba problemas con las vbles de sesión y con el id de sesión, e intentado instalar una versión mas actual (4.3.2) con la que trabajo en mi proyecto pero no soy capaz de que funcione,, he copiado la carpeta php y los 2 archivos () php4ts.ddl y php en windows,, y al ejecutar lae páginas se produce un error, tal que no encuentra un archivo de tipo "dynamic library (.ddl)",, que debo hacer????
gracias por vuestra ayuda de antemano
  #2 (permalink)  
Antiguo 15/10/2004, 01:49
Ex Colaborador
 
Fecha de Ingreso: junio-2002
Mensajes: 9.091
Antigüedad: 15 años, 5 meses
Puntos: 16
Hola,

Tambien debes cambiar el php.ini, copia el nuevo y vete adaptandolo como el antiguo.

saludos.
__________________
Josemi

Aprendiz de mucho, maestro de poco.
  #3 (permalink)  
Antiguo 15/10/2004, 07:18
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Mensaje cerrado por duplicado:

http://www.forosdelweb.com/f18/instalacion-php-bajo-windows-239189/

Un saludo,

PD: disculpa Josemi xD...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Tema Cerrado




La zona horaria es GMT -6. Ahora son las 01:20.