Foros del Web » Programando para Internet » PHP »

Que laburo !!!!

Estas en el tema de Que laburo !!!! en el foro de PHP en Foros del Web. Sres, llevo mas de 2 horas tratando de hacer andar el PWS 4.0 en windows 98. La idea es instalar el PHP ya que vengo ...
  #1 (permalink)  
Antiguo 30/01/2003, 11:03
Avatar de carlunchos  
Fecha de Ingreso: enero-2002
Ubicación: no tengo, soy un desubicado?.
Mensajes: 438
Antigüedad: 15 años, 10 meses
Puntos: 1
Que laburo !!!!

Sres, llevo mas de 2 horas tratando de hacer andar el PWS 4.0 en windows 98. La idea es instalar el PHP ya que vengo del ASP y queria ver como es este tema.
Saque los archivos de instalacion del PWS del cd de FrontPage 98, antes tenia andando el PWS 1.0 sin problemas.
El nuevo PWS me tira una nueva direccion de host: me dice http://ef9p5t . Pero no logro ver ni siquiera los ASP.
Alguien que me pueda guiar un poco?.
El tema es el siguiente: pueden convivir en la misma maquina Apache y PWS?. ASP se puede ver con Apache?. Alguien tiene una direccion fiable de donde descargar Apache para win98?
Baje el tutorial de instalacion puesto en WebEstilo pero al descomprimir faltan archivos (ej: php4ts.dll ó php4isapi.dll) , donde los consigo?.
Demasiadas preguntas como para seguir liando con PHP y volver con la cabeza gacha al ASP.
Saludos amigos.
__________________
Carlunchos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:17.