Foros del Web » Programando para Internet » PHP »

requisitos minimos para instalar php+apache+mysql

Estas en el tema de requisitos minimos para instalar php+apache+mysql en el foro de PHP en Foros del Web. Hola a todos. Mi duda es la siguiente: Estoy realizando la documentacion de un proyecto y necesito saber cuales son los requerimientos minimos del sistema ...
  #1 (permalink)  
Antiguo 15/07/2004, 14:21
 
Fecha de Ingreso: marzo-2004
Mensajes: 550
Antigüedad: 13 años, 9 meses
Puntos: 5
Sonrisa requisitos minimos para instalar php+apache+mysql

Hola a todos. Mi duda es la siguiente:

Estoy realizando la documentacion de un proyecto y necesito saber cuales son los requerimientos minimos del sistema para que funcione php+apache+mysql tanto en windows como en linux.

¿alguien sabe donde viene todo esto bien especificado?


Un saludo.
  #2 (permalink)  
Antiguo 15/07/2004, 14:52
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
mm no sé donde vendrá especificado como para que puedas usarlo de referencia en tu proyecto .. pero, fijate que podrías decir algo como "especificaciones mínimas" .. pero lo demás depende de muchos factores: tipo de instalación de PHP sobre tu servidor HTTP Apache (no es lo mismo como CGI que como módulo a nivel de recursos) .. y habría que contar con las extensioens que instales (fuea de las que "por defecto" vienen) .. Mysql le pasa lo mismo según versiones e igualemente sucede con versiones de Apache.

Son temas que vas a tener que tener encuenta.

Por mi expericia te puedo contar que PHP 4.3.3 + Apache 1.3.? y Mysql 4.0.15 lo tengo corriendo en un Pentium 200 MHz MMX de la época, bajo W95 (si .. leistes bien xD) y ... "anda" .. aunque se "atraganta" un poco si le pides procesos como los que sobrecarga por ejemplo las librerias GD al hacer un "thumbnail".

Un saludo,

Última edición por Cluster; 15/07/2004 a las 14:54
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:44.