Foros del Web » Programando para Internet » PHP »

soporte imap en php

Estas en el tema de soporte imap en php en el foro de PHP en Foros del Web. Tengo problemas al querer compilar php (4.3.11) con soporte para imap ( --with-imap ) ya que el script configure me arroja este error: checking for ...
  #1 (permalink)  
Antiguo 23/02/2006, 13:18
 
Fecha de Ingreso: enero-2006
Mensajes: 4
Antigüedad: 11 años, 10 meses
Puntos: 0
soporte imap en php

Tengo problemas al querer compilar php (4.3.11) con soporte para imap ( --with-imap ) ya que el script configure me arroja este error:

checking for IMAP support... yes
checking for IMAP Kerberos support... no
checking for IMAP SSL support... no
checking for pam_start in -lpam... yes
checking for crypt in -lcrypt... (cached) yes
configure: error: Cannot find imap library (libc-client.a). Please check your c-client installation.


y ya instale la libc-client en /usr/lib ( uso mandrake 10.1 ) y sigue dando el mismo error. Tambien intente con --with-imap=/usr/lib y nada.
Apreciare cualquier atuda. Gracias.
  #2 (permalink)  
Antiguo 23/02/2006, 13:22
Avatar de claudiovega  
Fecha de Ingreso: octubre-2003
Ubicación: Puerto Montt
Mensajes: 3.667
Antigüedad: 14 años, 1 mes
Puntos: 11
Y no tienes configurado repositorios para instalar con urpmi? Así no te lías con compilar codigo fuente.
Una pagina para implemnetar urpmi.

http://easyurpmi.zarb.org/
  #3 (permalink)  
Antiguo 23/02/2006, 13:32
 
Fecha de Ingreso: enero-2006
Mensajes: 4
Antigüedad: 11 años, 10 meses
Puntos: 0
tengo pero ...

resulta que estoy trabajando con apache2 y php 4.3.11 , ambos instalados desde codigo fuente, pues las versiones que tiene mandrake 10.1 son anteriores y no me sirven
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:13.