Foros del Web » Programando para Internet » PHP »

tengo este error

Estas en el tema de tengo este error en el foro de PHP en Foros del Web. Hola: tengo WME con PWS y encima le instale el PHP, segun el manual de instalacion el servidor ASP debia funcionar para instalar el PHP, ...
  #1 (permalink)  
Antiguo 11/03/2004, 04:23
pindyortiz
Invitado
 
Mensajes: n/a
Puntos:
tengo este error

Hola: tengo WME con PWS y encima le instale el PHP, segun el manual de instalacion el servidor ASP debia funcionar para instalar el PHP, entonces verifique eso y cuando lo comprobe recien instale el PHP.
Pero ahora cada vez que hago una pagina de PHP y quiero probarla me aparece el siguiente error:

"Security Alert! The PHP CGI cannot be accessed directly.
This PHP CGI binary was compiled with force-cgi-redirect enabled. This means that a page will only be served up if the REDIRECT_STATUS CGI variable is set, e.g. via an Apache Action directive.

For more information as to why this behaviour exists, see the manual page for CGI security.

For more information about changing this behaviour or re-enabling this webserver, consult the installation file that came with this distribution, or visit the manual page."


Espero que me puedan ayudar ya que es muy importante.

Gracias
  #2 (permalink)  
Antiguo 11/03/2004, 04:38
Ex Colaborador
 
Fecha de Ingreso: junio-2002
Mensajes: 9.091
Antigüedad: 15 años, 6 meses
Puntos: 16
Hola,

En las FAQs tienes esta: "43. Al intentar ejecutar PHP me da este error: "Security Alert! The PHP CGI cannot be accessed directly." " (http://www.forosdelweb.com/showthrea...744#post298744)

Es recomendable revisar las FAQs antes de preguntar.

Saludos.
__________________
Josemi

Aprendiz de mucho, maestro de poco.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:01.