Foros del Web » Programando para Internet » PHP »

Unable to load dinamyc library

Estas en el tema de Unable to load dinamyc library en el foro de PHP en Foros del Web. hola, soy novato con el PHP, le he estado dando vueltas al asunto pero no he encontrado solución, esto es lo que me pasa. Uso ...
  #1 (permalink)  
Antiguo 04/09/2005, 13:05
Avatar de Loggio  
Fecha de Ingreso: septiembre-2005
Mensajes: 3
Antigüedad: 12 años, 3 meses
Puntos: 0
Unable to load dinamyc library

hola, soy novato con el PHP, le he estado dando vueltas al asunto pero no he encontrado solución, esto es lo que me pasa.

Uso Windows XP SP2 y quiero usar una librería, entonces lo que hago es entrar al php.ini (ubicada en :"C:\php\" no en windows) y habilitarla con:
extension=php_etc.dll

También habilité la extension_dir donde está la librería:

extension_dir="C:\php\ext"

Previamente, entré a panel de control -> propiedades de sistema -> variables de entorno donde agregué el Path (nombre de la variable) la ubicación del php C:\php (separados por punto y coma ";") p.e.

;C:\Archivos de programa\MySQL\MySQL Server 4.1\bin;C:\php

También configure previamente el apache para que funcione el php (desde el httpd.conf) puedo ver php, pero al parecer no puedo usar la librería.

Cuando reinicio el apache me sale el error:

"Php Startup: Unable to load dinamyc library <ruta de la extension_dir> no se puede encontrar el módulo especificado"

Creo que son todos los datos.
Que hago mal o que falta habilitar?.
  #2 (permalink)  
Antiguo 04/09/2005, 17:42
 
Fecha de Ingreso: julio-2003
Ubicación: España
Mensajes: 723
Antigüedad: 14 años, 4 meses
Puntos: 0
Has comprobado si existe la librería en el directorio que especificaste? Prueba a copiar la librería a c:\windows\system32

Saludos.
__________________
Solo nosotros podemos decidir qué hacer con el tiempo que se nos ha dado. (Gandalf)
  #3 (permalink)  
Antiguo 04/09/2005, 20:11
Avatar de Loggio  
Fecha de Ingreso: septiembre-2005
Mensajes: 3
Antigüedad: 12 años, 3 meses
Puntos: 0
Si, he comprobado que existe esa libreria en esa ruta específica, además la copié y la puse dentro de windows/system32/

Sigue sin funcionar

Alguna otra ayuda?, no creo que sea tan difícil para uds solucionar esto.

Última edición por Loggio; 06/09/2005 a las 10:13
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:53.