Foros del Web » Programando para Internet » PHP »

Utilizacion del "fgets"

Estas en el tema de Utilizacion del "fgets" en el foro de PHP en Foros del Web. Hola amigos, tengo un problemilla con la sintaxis "fgets".... Me da problemas. He leido el manual pero no se que hago mal... Me podéis decir ...
  #1 (permalink)  
Antiguo 10/08/2002, 08:56
 
Fecha de Ingreso: mayo-2002
Mensajes: 28
Antigüedad: 15 años, 6 meses
Puntos: 0
Utilizacion del "fgets"

Hola amigos, tengo un problemilla con la sintaxis "fgets".... Me da problemas.
He leido el manual pero no se que hago mal...
Me podéis decir exactamente la sentencia del "fgets"?
Gracias...
Saludos
  #2 (permalink)  
Antiguo 10/08/2002, 10:05
Nok
 
Fecha de Ingreso: abril-2001
Mensajes: 302
Antigüedad: 16 años, 7 meses
Puntos: 0
Re: Utilizacion del "fgets"

Hola, deberias indicar cual es el mensaje de error que te tira, que version de php estas ejecutando, y mostrar un poco del codigo que da el error, asi te podremos ayudar.

Es posible, que sea la version de php, ya que si no me equivoco en las ultimas versiones de php (4.2) el segundo parametro es opcional, pero en versiones anteriores no.

Saludos.

<img name="Firma" src="http://www.jpw.com.ar/FirmaNok.gif" border="0" usemap="#Mapa"><map name="Mapa"><area shape="rect" coords="0,43,174,60" href="http://www.jpw.com.ar/noktemplate"></map>
  #3 (permalink)  
Antiguo 10/08/2002, 11:26
 
Fecha de Ingreso: mayo-2002
Mensajes: 28
Antigüedad: 15 años, 6 meses
Puntos: 0
Re: Utilizacion del "fgets"

Creo que hacía algo mal. Lo he vuelto a probar y me ha salido bien. El error era del tipo de &quot;tal linea&quot;, pero da igual, lo he hecho funcionar al final.
Gracias...
Saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:38.