Foros del Web » Programando para Internet » PHP »

versiones

Estas en el tema de versiones en el foro de PHP en Foros del Web. saludos: tengo instalado php 4.3.3 en win xp y tengo que cambiar la version a 4.2.3 el porque no importa.. la cosa es q lo ...
  #1 (permalink)  
Antiguo 29/12/2004, 12:55
 
Fecha de Ingreso: agosto-2003
Ubicación: Viña del mar
Mensajes: 280
Antigüedad: 14 años, 4 meses
Puntos: 0
versiones

saludos:

tengo instalado php 4.3.3 en win xp y tengo que cambiar la version a 4.2.3
el porque no importa.. la cosa es q lo tengo q hacer.

pero como ya q en win xp tengo todas las dll q venian en el php en la carpeta de system de windows, (asi decia un manual q se hacia para "instalar" php en windows) y todo a funcionado perfecto, entonces sera tan simple como borrar las dll y poner las nuevas?? y que pasa cono el ini y el conf de apache?

eso
  #2 (permalink)  
Antiguo 29/12/2004, 13:54
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
El php.ini y httpd.conf podrías conservarlo igual si instalas la nueva versión de PHP sobre lo que ya tenías (entre ambas versiones no hay diferencias abismales).

Pero, si que debes usar las nuevas php_xxx.dll de las extensiones (las de las versión que uses) y todos los demás ejecutableas y dll que correspondan (como te dejes algun de la anterior versión de PHP podrías tener problemas asegurate bien).


Un saludo,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:41.