Foros del Web » Programando para Internet » PHP »

Versiones recientes

Estas en el tema de Versiones recientes en el foro de PHP en Foros del Web. alguien sabe en donde puedo encontrar la version mas reciente de Mysql y de PHP para descargarlo. asi que si alguien me puede poner unos ...
  #1 (permalink)  
Antiguo 23/05/2003, 14:47
Avatar de payo22  
Fecha de Ingreso: noviembre-2002
Ubicación: México
Mensajes: 839
Antigüedad: 15 años, 1 mes
Puntos: 1
Versiones recientes

alguien sabe en donde puedo encontrar la version mas reciente de Mysql y de PHP para descargarlo.

asi que si alguien me puede poner unos enlaces a paginas en donde pueda descargar el php y mysql para windows se lo agradecere.

gracias por su apoyo.
  #2 (permalink)  
Antiguo 23/05/2003, 14:59
Ex Colaborador
 
Fecha de Ingreso: junio-2002
Mensajes: 9.091
Antigüedad: 15 años, 5 meses
Puntos: 16
Hola,

Lo mas obvio:

www.php.net
www.mysql.com

Sigue los links Download

Pero no se si PHP funciona con la version 4 de MySQL. Yo de ti bajaria la MySQL 3.23.

Saludos.
__________________
Josemi

Aprendiz de mucho, maestro de poco.
  #3 (permalink)  
Antiguo 23/05/2003, 15:43
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Si, josemi .. PHP funciona correctamente con Mysql 4.0.13 (con las mismas funciones mysql_xxxx() ) ...

Sólo cambia el SQL que en la versión 4.0.13 en adelante soporta algo más del standart ANSI SQL nosecuantos .. Entre otras funcionalidades nuevas.

Por lo demas .. la versión 4.0.13 de Msyql ya es estable (está como Alpha 4.1.0) ...

El problema de las versiones de Msyql es que no todo servicio de Hosting usa 4.0.x de Msyql .. así que si usas las funcionalidades (SQL principalmente) de Msyql 4.0.x en un servicio de hosting con Mysql 3.23.x pues .... es de imaginar que no te va ir tu aplicación. Si lo usas con "SQL a la antigüa" (a la versión 3.23.x) no tendras problemas.

Es mas .. todo esto lo comento pues probé por "probar" Mysql 4.0.12 (ahora ya veo q van por la 4.0.13) hace un tiempo en mi PC local (bajo Windows) y No me dió problemas con mis aplicaciones diseñadas para Mysql 3.23.x ..

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:04.