Foros del Web » Programando para Internet » PHP » CodeIgniter »

problema con CodeIgniter

Estas en el tema de problema con CodeIgniter en el foro de CodeIgniter en Foros del Web. hola a todos. estoy empezando a utilizar el framework CodeIgniter. me guie de un tutorial como hacer un blog. como parte de mi practica he ...
  #1 (permalink)  
Antiguo 04/05/2012, 14:15
(Desactivado)
 
Fecha de Ingreso: abril-2008
Mensajes: 787
Antigüedad: 14 años, 7 meses
Puntos: 7
Pregunta problema con CodeIgniter

hola a todos. estoy empezando a utilizar el framework CodeIgniter. me guie de un tutorial como hacer un blog. como parte de mi practica he añadido un formulario para agregar entradas. hasta alli todo bien. sucede que hice k lo siguiente.

- renombre la carpeta CI por blog y lo guarde en otra carpeta llamada MVC.
- abri el archivo config.php y borre en el array $config['index_page'] = "index.php" a $config['index_page'] = "". con la finalidad de que se vea asi.

http://localhost/MVC/blog/

- luego cree un htaccess y añadi las siguientes lineas.

Código Apache:
Ver original
  1. Options +FollowSymLinks
  2.  
  3. RewriteEngine On
  4.  
  5. RewriteCond %{REQUEST_FILENAME} !-f
  6. RewriteCond %{REQUEST_FILENAME} !-d
  7.  
  8. RewriteRule ^(.*)$ /MVC/blog/index.php/$1 [L]

me muestra bien las entradas, pero cuando queiro agregar una nueva entrada o un nuevo comentario de la entrada, me muestra esto.



esaes mi duda. pero cuando repito la misma carpeta blog, osea, http://localhost/MVC/blog/blog/add_entry, me uestra correctamente.

que puede haber salido mal ?.

saludos.

Última edición por esaenz22; 04/05/2012 a las 14:16 Razón: correccion del tema.

Etiquetas: framework, php
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:51.