Foros del Web » Programando para Internet » PHP » Zend »

[SOLUCIONADO] Error al instalar ZF2

Estas en el tema de Error al instalar ZF2 en el foro de Zend en Foros del Web. Hola: Intento instalar ZF2, encontré gran variedad de manuales, descargo el skeleton, aplico: php composer.phar self-update OK, pero: php composer.phar install [RuntimeException] You must enable ...
  #1 (permalink)  
Antiguo 21/11/2013, 16:43
 
Fecha de Ingreso: enero-2010
Mensajes: 491
Antigüedad: 10 años
Puntos: 12
Error al instalar ZF2

Hola:

Intento instalar ZF2, encontré gran variedad de manuales, descargo el skeleton, aplico:

php composer.phar self-update
OK, pero:

php composer.phar install
[RuntimeException]
You must enable the openssl extension to download files via https

habilite esa extension en php.ini, pero el error coninua, verifique los manuales de Zend donde dice que en include_path debo agregar library de zf, pero cual libreria, también el path de httpd.conf.

Voy trabajando sobre Xamp con php version 5.4.

Por favor quisiera una aclaración al respecto, muchas gracias
  #2 (permalink)  
Antiguo 22/11/2013, 10:57
Avatar de GatorV
$this->role('moderador');
 
Fecha de Ingreso: mayo-2006
Ubicación: /home/ams/
Mensajes: 38.567
Antigüedad: 13 años, 8 meses
Puntos: 2135
Respuesta: Error al instalar ZF2

Recuerda que el config.ini que usa el servidor web, no necesariamente es el mismo que el de la consola, realiza un php -i | grep Loaded para que veas donde esta el .ini que toma la consola.

Saludos.

Etiquetas: zf2
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:42.