Foros del Web » Administración de Sistemas » Shared Hosting y VPS »

Adquirí un dominio en otro sitio y el hosting en otro, no funciona el envio de mails

Estas en el tema de Adquirí un dominio en otro sitio y el hosting en otro, no funciona el envio de mails en el foro de Shared Hosting y VPS en Foros del Web. Utilizo la función mail para enviar links de activación a los usuarios, sin embargo no me da error ni nada, pero no llega ningún mensaje, ...
  #1 (permalink)  
Antiguo 31/08/2011, 09:58
 
Fecha de Ingreso: mayo-2008
Mensajes: 6
Antigüedad: 11 años, 5 meses
Puntos: 0
Adquirí un dominio en otro sitio y el hosting en otro, no funciona el envio de mails

Utilizo la función mail para enviar links de activación a los usuarios, sin embargo no me da error ni nada, pero no llega ningún mensaje, compré los dominios en Whois.com, y el hosting en otro sin embargo, no funciona no sé por qué , no llega ningún correo, espero puedan ayudarme , utilizo c-panel 11 , si hay que configurar algo espero su ayuda gracias de antemano.
  #2 (permalink)  
Antiguo 31/08/2011, 10:51
 
Fecha de Ingreso: agosto-2011
Ubicación: España
Mensajes: 445
Antigüedad: 8 años, 2 meses
Puntos: 89
Respuesta: Adquirí un dominio en otro sitio y el hosting en otro, no funciona el envi

¿Puedes recibir correos a ese email?
  #3 (permalink)  
Antiguo 08/09/2011, 04:23
Avatar de nexohosting  
Fecha de Ingreso: octubre-2008
Ubicación: ESPAÑA
Mensajes: 1.195
Antigüedad: 11 años, 1 mes
Puntos: 36
Respuesta: Adquirí un dominio en otro sitio y el hosting en otro, no funciona el envi

¿Tienes bien configurado registro mx?
__________________
Hosting SSD Multidominio | | VPS administrados
NexoHosting - Tlf. 953890112 - España
  #4 (permalink)  
Antiguo 08/09/2011, 05:28
Avatar de hyperwin  
Fecha de Ingreso: agosto-2010
Mensajes: 1.290
Antigüedad: 9 años, 3 meses
Puntos: 68
Respuesta: Adquirí un dominio en otro sitio y el hosting en otro, no funciona el envi

Es posible que la funciòn mail() de php estè deshabilitada, consulta con tu proveedor, podeis usar phpmailer para enviar emails autenticados.
__________________
Administrador de Servidores Windows
www.hyperwin.net
WebSitePanel - Helm Control - HostingController - DotNetPanel
Instalación - Configuración - Hardening - Solución de problemas
  #5 (permalink)  
Antiguo 11/09/2011, 23:15
 
Fecha de Ingreso: septiembre-2011
Mensajes: 3
Antigüedad: 8 años, 2 meses
Puntos: 0
Respuesta: Adquirí un dominio en otro sitio y el hosting en otro, no funciona el envi

Dices que el dominio lo compraste en Whois.com y el hosting en otra empresa.
Una consulta ¿ por casualidad tuviste antes el hosting tambien en Whois.com y luego te cambiaste?
Si es asi, puede ser que los servidores de Whois tengan aun registros dns del dominio, entonces, como tienes el dominio en whois, cuando envias un mail el primer lugar que resuelve es whois, y al encontrar registros dns del dominio, el correo se queda en ese servidor porque cree que esta hospedado ahi.
Una vez me ocurrio eso. Contrate hosting y dominio en una empresa y luego me cambie de hosting pero no el dominio, y los correos no llegaban, y era porque se intentaban ir al antiguo servidor (al que provee el dominio).

Para solucionarlo tuve que solicitar a la empresa (la que no tiene el hosting) que borre el dominio del registro de dominios locales o Localdomains.

Espero haber ayudado
Saludos.

Etiquetas: envio, hosting, mails, web-hosting, dominios
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 15:01.