Foros del Web » Administración de Sistemas » Shared Hosting y VPS »

[SOLUCIONADO] Necesito Hosting

Estas en el tema de Necesito Hosting en el foro de Shared Hosting y VPS en Foros del Web. Vengo a ustedes para pedirles una buena recomendación. Es sobre hosting. Quiero que me recomienden un buen servicio para alojar mi sitio web, es un ...
  #1 (permalink)  
Antiguo 22/09/2016, 20:49
Avatar de desco6  
Fecha de Ingreso: diciembre-2014
Ubicación: Vivo aquí
Mensajes: 206
Antigüedad: 7 años
Puntos: 3
Necesito Hosting

Vengo a ustedes para pedirles una buena recomendación.

Es sobre hosting.

Quiero que me recomienden un buen servicio para alojar mi sitio web, es un sitio simple y de poco espacio y pocos recursos.

Basando principalmente en un código simple de PHP.

Soy de México.

Actualmente estoy en interplanet como sistema de hosting, pero han modificado algo de su sistema que afecta severamente a mi sitio.

Y como sé que mi sitio es demasiado simple como para tener que modificarlo por una idiotez que ellos han hecho, prefiero mudarme de servicio.

Así que estoy en búsqueda de uno mejor y que no sufra por tonterías y donde el servicio al cliente no sea desesperante y me sienta que hablo con alguien que saben menos de programación de lo que yo sé y yo sé muy poca programación.
Se supone que si contrato un servicio de estos es porque ellos batallaran con
problemas técnicos y no yo.

Yo solo debo de llegar a publicar con el típico “copiar y pegar” y listo así de fácil.

Sin preocuparme por nada técnico que a ellos les concierne no a mí.

Como les dije soy de México y el servicio espero que sea en español en lo más posible, con sistemas de pago fáciles (esto es lo único bueno que tiene el servicio que tengo, es fácil de pagar), y que sea fácil de usar donde no me complique con tonterías.

Mi sitio es tan simple que ni JAVA tiene, se pueden imaginar lo que significa que un sitio así de precario no funcione. Es como tener una tabla con ruedas en una pista de aeropuerto y que esta no avance.


De antemano les agradezco sus recomendaciones.
  #2 (permalink)  
Antiguo 22/09/2016, 22:23
Avatar de petit89  
Fecha de Ingreso: marzo-2011
Mensajes: 1.118
Antigüedad: 10 años, 8 meses
Puntos: 166
Respuesta: Necesito Hosting

Cuales son tus requisitos? mencionas php en que version esta programado tu sitio? ¿es la actualización de este el problema en tu sitio?

danos mas detalles, asi te podremos ayudar.
__________________
█ WebHosting / Reseller a bajo costo | Uptime Garantizado | Soporte en Español e Ingles
¿Te sirvió la respuesta? Deja un +1 (Triangulo negro al lado derecho)
  #3 (permalink)  
Antiguo 23/09/2016, 09:10
Avatar de itanium  
Fecha de Ingreso: febrero-2013
Ubicación: Puebla
Mensajes: 269
Antigüedad: 8 años, 9 meses
Puntos: 11
Respuesta: Necesito Hosting

Acaba de mencionar un buen punto petit89 debes saber cuales son los requerimientos para tu pagina web, muchas ocasiones los servidores se actualizan y es por eso que sitios desactualizados dejan de funcionar ya que las nuevas versiones de PHP y MySQL no son compatibles con tu programacion.

Saludos.
__________________
El mejor Proveedor de web hosting.

VPS administrado, Alto rendimiento y Confiabilidad para tu empresa.
  #4 (permalink)  
Antiguo 23/09/2016, 16:02
Avatar de atlanticadigital  
Fecha de Ingreso: agosto-2008
Ubicación: Buenos Aires - Argentina
Mensajes: 1.417
Antigüedad: 13 años, 3 meses
Puntos: 128
Respuesta: Necesito Hosting

Si el problema es la version de php, es posible que tu actual servicio de hosting posea un selector de version de php y con esto solucionarias el problema sin tener que mudarte de empresa. Consultaste ya al soporte de tu empresa por este tema?
__________________
AtlanticaDigital.net
Web Hosting
Hosting Reseller
  #5 (permalink)  
Antiguo 23/09/2016, 16:21
Avatar de desco6  
Fecha de Ingreso: diciembre-2014
Ubicación: Vivo aquí
Mensajes: 206
Antigüedad: 7 años
Puntos: 3
Respuesta: Necesito Hosting

Cita:
Iniciado por petit89 Ver Mensaje
Cuales son tus requisitos? mencionas php en que version esta programado tu sitio? ¿es la actualización de este el problema en tu sitio?

danos mas detalles, asi te podremos ayudar.
Cuando leí tu respuesta sentí inmediatamente que estaba hablando con el servicio al cliente de mi actual servicio de hosting.

Personas que no resuelven nada y solo le dan de vueltas al asunto principal.

Me encanto lo de versión de PHP casi me muero de la risa.

Creo que fue un pequeño error decir que mi página esta hecha con php tiene algunos pequeños códigos de php por eso digo que esta hecho en php pero en realidad la mayor parte es html.

Cuando les digo a ustedes una página simple, que se imaginan.

Necesito 1 gb de espacio, 1 gb de trasferencia.

Que mas necesitan.

Yo nunca mencione bases de datos.

Aun sigo sin entender lo de versión de php, (en todo de sarcasmo).

Voy a pagar, no lo estoy pidiendo de gratis.

Se supone que los servidores deberían de tener soporte para todas las versiones convencionales de páginas web. Y si a caso alguien quiere subir algo avanzado ha de pagar por el servicio o no.
Por eso tienen niveles de servicio, desde simples con pocos recursos hasta complejos con grandes funciones especiales.
  #6 (permalink)  
Antiguo 23/09/2016, 16:24
Avatar de desco6  
Fecha de Ingreso: diciembre-2014
Ubicación: Vivo aquí
Mensajes: 206
Antigüedad: 7 años
Puntos: 3
Respuesta: Necesito Hosting

Cita:
Iniciado por atlanticadigital Ver Mensaje
Si el problema es la version de php, es posible que tu actual servicio de hosting posea un selector de version de php y con esto solucionarias el problema sin tener que mudarte de empresa. Consultaste ya al soporte de tu empresa por este tema?
Ya enserio verdad que tu trabajas para mi actual servicio de hosting jajajaja

Por supuesto que ya provee todo lo que tienen y nada sirve.
  #7 (permalink)  
Antiguo 23/09/2016, 16:30
Avatar de desco6  
Fecha de Ingreso: diciembre-2014
Ubicación: Vivo aquí
Mensajes: 206
Antigüedad: 7 años
Puntos: 3
Respuesta: Necesito Hosting

Doy por terminado el tema. No creo que nadie me pueda ayudar.
  #8 (permalink)  
Antiguo 23/09/2016, 17:00
Avatar de petit89  
Fecha de Ingreso: marzo-2011
Mensajes: 1.118
Antigüedad: 10 años, 8 meses
Puntos: 166
Respuesta: Necesito Hosting

Cita:
Cuando leí tu respuesta sentí inmediatamente que estaba hablando con el servicio al cliente de mi actual servicio de hosting.
Oye si no has explicado el error que te muestra o porque dices que tienes problemas, no podemos adivinar y nosotros como proveedores tenemos que tratar de buscar las opciones para que nos digas: "eso es"... pero deberias publicar cual es el problema especifico, solo has puesto:
Cita:
Actualmente estoy en interplanet como sistema de hosting, pero han modificado algo de su sistema que afecta severamente a mi sitio.

Y como sé que mi sitio es demasiado simple como para tener que modificarlo por una idiotez que ellos han hecho, prefiero mudarme de servicio.
en serio nada mas diras?... bueno
__________________
█ WebHosting / Reseller a bajo costo | Uptime Garantizado | Soporte en Español e Ingles
¿Te sirvió la respuesta? Deja un +1 (Triangulo negro al lado derecho)
  #9 (permalink)  
Antiguo 24/09/2016, 04:39
Avatar de CoriaWeb  
Fecha de Ingreso: septiembre-2012
Ubicación: Coria del Río - Sevilla
Mensajes: 1.795
Antigüedad: 9 años, 2 meses
Puntos: 130
Respuesta: Necesito Hosting

Cita:
Aun sigo sin entender lo de versión de php, (en todo de sarcasmo).
Sencillo, si tu nuevo proveedor tiene php7 y el script que tenga no vale para php7 no te funcionará.. Creo que deberías de usar otro tono al solicitar ayuda al foro.

Saludos!
__________________
Hosting de Calidad
Servidores Dedicados Administrados
CoriaWeb.hosting

Etiquetas: hosting
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:47.