Foros del Web » Administración de Sistemas » Shared Hosting y VPS »

Problema al subir imagenes al servidor

Estas en el tema de Problema al subir imagenes al servidor en el foro de Shared Hosting y VPS en Foros del Web. A ver si alguien me puede ayudar. El problema que tengo es que intento subir una web al servidor con FileZilla y las imagenes no ...
  #1 (permalink)  
Antiguo 15/02/2013, 10:47
 
Fecha de Ingreso: septiembre-2012
Mensajes: 30
Antigüedad: 7 años, 2 meses
Puntos: 0
Problema al subir imagenes al servidor

A ver si alguien me puede ayudar.

El problema que tengo es que intento subir una web al servidor con FileZilla y las imagenes no se ven. El caso es que aparecen en el servidor pero es como si estuvieran vacías.

Pasa lo mismo tanto si subo archivos como si los descargo.

He probado subir de una en una y así si que suben correctamente pero me parece una solución muy tediosa.
  #2 (permalink)  
Antiguo 15/02/2013, 11:15
Avatar de infranetworking  
Fecha de Ingreso: marzo-2008
Ubicación: @ Internet
Mensajes: 240
Antigüedad: 11 años, 8 meses
Puntos: 11
Respuesta: Problema al subir imagenes al servidor

Comprueba los permisos de los archivos cuando los subes todos juntos y cuando los subes individualmente, quizá venga por ese lado el problema.

Saludos.
__________________
Infranetworking.com - Servidores Dedicados, Administración de Servidores, Hosting Reseller y Cloud Hosting
  #3 (permalink)  
Antiguo 15/02/2013, 17:42
Avatar de HellMind  
Fecha de Ingreso: abril-2009
Ubicación: Rosario, Santa Fe
Mensajes: 18
Antigüedad: 10 años, 7 meses
Puntos: 0
Respuesta: Problema al subir imagenes al servidor

Revisa el log de la transferencia del filezilla y muestranosla
  #4 (permalink)  
Antiguo 16/02/2013, 10:41
Avatar de nexohosting  
Fecha de Ingreso: octubre-2008
Ubicación: ESPAÑA
Mensajes: 1.195
Antigüedad: 11 años, 2 meses
Puntos: 36
Respuesta: Problema al subir imagenes al servidor

¿Has contactado con el soporte tecnico de tu hosting? seguro ellos te pueden ayudar
__________________
Hosting SSD Multidominio | | VPS administrados
NexoHosting - Tlf. 953890112 - España
  #5 (permalink)  
Antiguo 18/02/2013, 00:43
 
Fecha de Ingreso: diciembre-2007
Ubicación: Corea central
Mensajes: 34
Antigüedad: 12 años
Puntos: 1
Respuesta: Problema al subir imagenes al servidor

Puede tener problemas el servidor, como tambien puedes tener problemas con los permisos de lectura como te dijo infranetworking. Los permisos son muy simples, son valores 4 2 1 (lectura, escritura, ejecucion respectivamente) dados a usuario grupo y otros, por ejemplo si queres dar permisos de lectura y ejecucion a un archivo a todos los usuarios del sitio, tenes que darle 555, o sea, 4 (lectura)+ 1 (ejecucion). Para mas informacion te aconsejo que busques en Google mas ejemplos a los permisos asi te queda claro, si estas familiarizado en Linux y sabes usar chmod, no tendras problemas.

Etiquetas: imagenes, servidor, web-hosting
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:08.