Foros del Web » Administración de Sistemas » Shared Hosting y VPS »

Tengo mi web en mi servidor y me sale una de "En construccion..."

Estas en el tema de Tengo mi web en mi servidor y me sale una de "En construccion..." en el foro de Shared Hosting y VPS en Foros del Web. Buenas.... Tengo un problemilla o con el servidor web o con mi IP. Resulata que tengo un eqipo con el XP en el trabajo q ...
  #1 (permalink)  
Antiguo 28/06/2004, 08:34
Avatar de kachalot  
Fecha de Ingreso: mayo-2004
Ubicación: Castellon
Mensajes: 173
Antigüedad: 15 años, 9 meses
Puntos: 0
Tengo mi web en mi servidor y me sale una de "En construccion..."

Buenas....

Tengo un problemilla o con el servidor web o con mi IP. Resulata que tengo un eqipo con el XP en el trabajo q le he instalado el IIS, pues bien le pongo la IP del eqipo en la configuaracion del IIS.Luego pongo en el explorer esa IP, y me sale una pagina que no es error que me dice "En construccio". No se por que sale esa, yo quiero q salga una de prueba pero no se como hacerlo.
Desde mi casa igual, pongo la IP del eqipo que aloja la web en el trabajo, y me aparece una ventana de "en construccion", no es error, pero no se como hacer pa que salga una pagina. Supongo q será la configuracion del IIS pero no estoy seguro.
Alguien sabe algo al respecto????

Gracias
  #2 (permalink)  
Antiguo 28/06/2004, 08:38
 
Fecha de Ingreso: junio-2004
Mensajes: 35
Antigüedad: 15 años, 8 meses
Puntos: 0
Hola, creo que debes configurar IIS para que la web que quieras que salga sea la de por defecto. En otro caso puedes acceder a ella poniendo http://tu_ip/nombre_de_la_web Me imagino que habrás creado la web en el iis, o habras utilizado algun programa que te la cree(.net) si no es asi deberás hacerlo manualmente y decirle donde se localiza en el disco duro.

Salu2
  #3 (permalink)  
Antiguo 28/06/2004, 08:49
Avatar de kachalot  
Fecha de Ingreso: mayo-2004
Ubicación: Castellon
Mensajes: 173
Antigüedad: 15 años, 9 meses
Puntos: 0
Si, palosforos lleva razon, GRACIAS....
Pero como puedo hacerlo para que me salga por defecto al poner solo la IP????

otra pregunta, tengo un dominio comprado pero aun no lo he puesto nada,¿Como seria pa que alponer el nombre de ese dominio me salga la pagina deseada o por defecto???
  #4 (permalink)  
Antiguo 28/06/2004, 08:59
 
Fecha de Ingreso: junio-2004
Mensajes: 35
Antigüedad: 15 años, 8 meses
Puntos: 0
Hola de nuevo, ahora mismo no recuerdo muy bien y no lo tengo instalado. El IIS tiene una consola de administracion, para llegar a ella pinchas en Panel de Control y luego en herramientas administrativas, dentro de ese grupo te saldra el icono del IIS,juega un poco con las opciones que no son muchas y no tardaras en encontrarlo.
Lo del dominio tienes varias opciones, pero lo que necesitas es que un servidor de dns haga corresponder tu dominio con la ip de tu servidor.
hay sitios que lo hacen gratuitamente: www.no-ip.com y otros de pago que no te resultara dificil encontrar.

Salu2
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:55.