Foros del Web » Administración de Sistemas » Seguridad y redes »

Error al iniciar WIFISLAX 3.1

Estas en el tema de Error al iniciar WIFISLAX 3.1 en el foro de Seguridad y redes en Foros del Web. Sistema Operativo usado: Windows Xp Tengo un problema al inciar Wifislax, al arrancar con la live-usb se me presenta el siguiente problema: * changing root ...
  #1 (permalink)  
Antiguo 06/01/2011, 08:37
 
Fecha de Ingreso: enero-2011
Mensajes: 2
Antigüedad: 11 años, 7 meses
Puntos: 0
Error al iniciar WIFISLAX 3.1

Sistema Operativo usado: Windows Xp

Tengo un problema al inciar Wifislax, al arrancar con la live-usb se me presenta el siguiente problema:


* changing root directory...
Fatal error occurred - Can"t find executable chroot command
* Something went wrong and we can"t continue. This should never happen.
* Please reboot your computer with Ctrl+Alt+Del


Y buscando y buscando por distintos foros me dicen lo mismo, que para solucionar este problema debo hacer esto:

sobrescribir los archivos que se encuentran en éste enlace: http://telefonica.net/web2/wifislax/modulos-extra/ws31usb.zip
en la carpeta /boot dentro del pendrive.


Mi problema es que este enlace se encuentra "roto", me ocurre un error al abrirlo.
Me dice "ERROR- Ha sido imposible encontrar la página solicitada. Intentelo más tarde."

Estoy desde antes de ayer entrando, y sigue igual. :S


QUE PUEDO HACER ?

NO HAY OTRA SOLUCION ?

Etiquetas: iniciar
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:52.