Foros del Web » Administración de Sistemas » Seguridad y redes »

problema con ping e internet en vmware

Estas en el tema de problema con ping e internet en vmware en el foro de Seguridad y redes en Foros del Web. Saludos. Mi problema es el siguiente. windows ip ->10.138.215.105 255.255.255.0 gw 10.138.215.254 Tengo un s.o. windows e instale vmware7.1.0 con red hat ya le he ...
  #1 (permalink)  
Antiguo 15/08/2010, 12:21
Avatar de oswaldochc  
Fecha de Ingreso: octubre-2009
Ubicación: Ecuador
Mensajes: 41
Antigüedad: 9 años, 10 meses
Puntos: 1
problema con ping e internet en vmware

Saludos.
Mi problema es el siguiente.
windows ip ->10.138.215.105 255.255.255.0 gw 10.138.215.254
Tengo un s.o. windows e instale vmware7.1.0 con red hat ya le he puesto en modo bridge y nat sin ninguna configuracion previa xq segun he leido en otros foros por defecto ya les funcionaba y a mi no me funciona, despues ya los configure, les puse de ip similares a la ip de windows y sigo sin poder hacer ping desde la vm a windows
pero de windows a vm si hacia cuando lo puse en modo bridge xq con NAT no hacia, despues mejor me enfoq en poder tener internet en la vm y yo se q ISP trabaja con la mac y pense q x eso no me daba internet en la vm(xq la eth0 tenia otra mac) asi q le cambie la mac y de igual no tenia internet, asi q en windows le cambie la ip de 105 xejm a 106 y a mi tampoco me daba internet, asi q pense q x eso no le daba a la vm, asi q hice un subnetting y confiugre a las 2 redes virtuales en windws asi:
VMnet1
10.64.0.1 255.192.0.0 gw: 10.138.215.105
VMnet8
10.64.0.2 255.192.0.0 gw: 10.138.215.105

y en vm de linux
10.64.0.3 255.192.0.0 gw: 10.138.215.105
y agrege al route la ip de windows 10.138.215.105 para tratar de hacer ping
pero no hace ni ping ni tiene internet y ahara desde windows ya no hace ping a la vm con linux(ya la dañe mas)
Ah y en la vm puse los mismo dns de windows
no soy nada experto en esto y puede ser q todo este mal, espero q me puedan ayudar
Gracias.

Etiquetas: internet, ping, vmware
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:19.