Foros del Web » Programas, Hardware y Redes » Seguridad y redes en dispositivos y software »

El servidor DNS no responde!

Estas en el tema de El servidor DNS no responde! en el foro de Seguridad y redes en dispositivos y software en Foros del Web. Hola, buenas tardes. Tego un router tp link WP741N, y desde hace unas horas que no puedo tener internet, aparece la conexión limitada o nula ...
  #1 (permalink)  
Antiguo 15/03/2011, 16:28
 
Fecha de Ingreso: marzo-2011
Mensajes: 5
Antigüedad: 3 años, 5 meses
Puntos: 0
El servidor DNS no responde!

Hola, buenas tardes. Tego un router tp link WP741N, y desde hace unas horas que no puedo tener internet, aparece la conexión limitada o nula y sale el mensaje: "El servidor DNS no responde" (uso windows 7). Si conecto el cable de red directo al modem sí tengo internet, pero a través del router no. Reinicié el modem, el router y la pc y nada, el router sigue sin dar internet. No sé sobre redes ni mucho sobre routers, pero en la página de configuración del router, en wan, los formularios están vaciós y anteriormente creo haber visto con datos esos formularios.

Espero puedan ayudarme

Saludos.
  #2 (permalink)  
Antiguo 16/03/2011, 03:43
 
Fecha de Ingreso: febrero-2011
Mensajes: 581
Antigüedad: 3 años, 6 meses
Puntos: 81
Respuesta: El servidor DNS no responde!

En primer lugar deberías verificar si el router permite tráfico a Internet realmente (por lo qeu comentas no es un problema de DNS, pero por si acaso).

Haz un ping, con el router conectado, a una IP en Internet que responda a pings (no por nombre, sino por IP).

Si no lo alcanzas, evidentemente el problema es el router... Prueba a hacer un reset y volverlo a los valores originales de fábrica. Luego reconfigúralo para tu caso particular (que asuma IP por la interfaz conectada al modem vía DHCP, la IP de la interfaz interna dentro de tu rango de red, que reparta por DHCP si lo usabas para eso, etc).
  #3 (permalink)  
Antiguo 16/03/2011, 10:21
 
Fecha de Ingreso: marzo-2011
Mensajes: 5
Antigüedad: 3 años, 5 meses
Puntos: 0
Respuesta: El servidor DNS no responde!

Hola moeb. Sí, revisé el estado de la conexión de área local y sí estaba enviado y recibiendo datos, aunque poquísimos. Después hice ping al router y al dns y respondieron, pero creo que no hice ningún ping a una ip web, no había visto tu msj.

Entonces lo que hice fue restaurar el default de fábrica y resetear el router, como dices, y nada, hasta que apague todo y los desconecte de las toma de corriente.

Hoy los conecto y todo está funcionando con normalidad! El router si manda internet. No entiendo si habrá sido algo del router o del proveedor de internet, porque como digo conectado directamente al moden sí había internet.

Otra cosa, mi fije en la configuración wan y ahora sí tiene los datos correspondientes que antes no tenía.

Gracias y saludos!!
  #4 (permalink)  
Antiguo 20/06/2011, 14:49
 
Fecha de Ingreso: junio-2011
Mensajes: 1
Antigüedad: 3 años, 2 meses
Puntos: 0
Respuesta: El servidor DNS no responde!

Buenas tardes..Como soy nueva no tengo idea como crear el nuevo tema pero como va de lo mismo quisiera ayuda con el mismo tema
  #5 (permalink)  
Antiguo 23/06/2011, 10:15
Avatar de bufom  
Fecha de Ingreso: enero-2008
Ubicación: Panamá
Mensajes: 1.384
Antigüedad: 6 años, 7 meses
Puntos: 13
Respuesta: El servidor DNS no responde!

Cita:
Iniciado por sthephany_tutti Ver Mensaje
Buenas tardes..Como soy nueva no tengo idea como crear el nuevo tema pero como va de lo mismo quisiera ayuda con el mismo tema
Prueba dandole RESET al router y configurarlo nuevamente...
__________________
“La experiencia es simplemente el nombre que le damos a nuestros errores”

Etiquetas: dns, responde, servidor
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:28.
SEO by vBSEO 3.3.2