Foros del Web » Programación para mayores de 30 ;) » Bases de Datos General »

Webmin solo soporta postresql 9.2.21 y no el 9.6.X?

Estas en el tema de Webmin solo soporta postresql 9.2.21 y no el 9.6.X? en el foro de Bases de Datos General en Foros del Web. Hola En variadas ocasiones he tratado de instalar el postgresql 9.6.x pero nunca he conseguido hacer que sea detectable con webmin, por lo que desde ...
  #1 (permalink)  
Antiguo 13/09/2017, 13:01
 
Fecha de Ingreso: julio-2014
Mensajes: 161
Antigüedad: 5 años, 3 meses
Puntos: 4
Webmin solo soporta postresql 9.2.21 y no el 9.6.X?

Hola

En variadas ocasiones he tratado de instalar el postgresql 9.6.x pero nunca he conseguido hacer que sea detectable con webmin, por lo que desde siempre he tenido que usar el 9.2.x?, estoy usando CentOS 7

Alguien sabe como instalar el postgresql 9.6 y que el webmin lo detecte?

Nota: estuve leyendo que los repositorios de CentOS 7, por defecto solo me van a poder instalar el 9.2.x, yo instale el postgresql 9.6.x desde enterprisedb.com, pero nunca logre que webmin lo detectara, alguna idea?

Saludos y gracias de antemano
  #2 (permalink)  
Antiguo 06/10/2017, 15:04
 
Fecha de Ingreso: octubre-2009
Mensajes: 298
Antigüedad: 10 años, 1 mes
Puntos: 27
Respuesta: Webmin solo soporta postresql 9.2.21 y no el 9.6.X?

si ese sistema webmin no lo soporta, nada puedes hacer, a no ser que exista una actualizacion del webmin

Etiquetas: webmin
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:24.