Foros del Web » Soporte técnico » Software General »

COM Surrogate dejó de funcionar...

Estas en el tema de COM Surrogate dejó de funcionar... en el foro de Software General en Foros del Web. Antes que nada aclaro que usé el search y encontré solo esto: http://www.forosdelweb.com/f15/error...rogate-317985/ ... Pero como es viejo no sabía si revivirlo o no, por ...
  #1 (permalink)  
Antiguo 26/01/2011, 04:57
Avatar de cemansilla  
Fecha de Ingreso: septiembre-2007
Ubicación: Buenos Aires, Argentina, Argentina
Mensajes: 214
Antigüedad: 13 años, 1 mes
Puntos: 6
Pregunta COM Surrogate dejó de funcionar...

Antes que nada aclaro que usé el search y encontré solo esto: http://www.forosdelweb.com/f15/error...rogate-317985/ ... Pero como es viejo no sabía si revivirlo o no, por las dudas abro un nuevo TH sobre el tema...

Cuando abro carpetas con vista previa me saltan ventanas que dicen:

"COM Surrogate dejó de funcionar"
Firma con problemas:
Nombre del evento de problema: APPCRASH
Nombre de la aplicación: DllHost.exe
Versión de la aplicación: 6.1.7600.16385
Marca de tiempo de la aplicación: 4a5bca54
Nombre del módulo con errores: ntdll.dll
Versión del módulo con errores: 6.1.7600.16559
Marca de tiempo del módulo con errores: 4ba9b802
Código de excepción: c0000005
Desplazamiento de excepción: 0000000000034775
Versión del sistema operativo: 6.1.7600.2.0.0.256.1
Id. de configuración regional: 11274
Información adicional 1: 49a6
Información adicional 2: 49a608c6a64263e125b177e26df7e6d0
Información adicional 3: a651
Información adicional 4: a65190633b73934fb2c347d3c568b5f6

Googleando encontré que se debe a algo relacionado con el Nero, el tema es que no tengo ni nunca tuve este programa instalado, por lo que descarto esto...

Encontré una página ( http://www.facilware.com/es/adios-al...surrogate.html ) donde da otra solución, pero cuando quiero hacerlo me sale otra ventana que dice: "Prevención de ejecución de datos. No se pueden establecer atributos de DEP en archivos ejecutables de 64 bits."...

Otra cosa, cuando quiero abrir cualquier imágen me sale otra ventana que muestra la ubicación del archivo y dice: "Error en la ejecución del servidor."...

Tengo Windows 7, no sé que otro dato necesitarán, pero la verdad es muy molesto esto... Si a alguien le pasó o sabe como solucionarlo se lo agradecería...

Mientras tanto sigo Googleando...
__________________
CÉSAR MANSILLA
Web & Mobile Developer - Analista - Creativo - Curioso
http://cesarmansilla.com/
http://cesarmansilla.com/blog/
  #2 (permalink)  
Antiguo 04/08/2020, 05:52
 
Fecha de Ingreso: marzo-2011
Mensajes: 1
Antigüedad: 9 años, 7 meses
Puntos: 0
Respuesta: COM Surrogate dejó de funcionar...

Buscando sobre este error di varias vueltas sin encontrar como solucionarlo, y la forma que encontre fue, poner otro programa como "Porgrama predeterminado para abrir el archivo", ya que el programa tira el error al querer previsualizar con el predeterminado el archivo.



La zona horaria es GMT -6. Ahora son las 18:17.