Foros del Web

Foros del Web (http://www.forosdelweb.com/)
-   Software General (http://www.forosdelweb.com/f23/)
-   -   Problemas Con El Gestor De Arranque!! (http://www.forosdelweb.com/f23/problemas-con-gestor-arranque-279144/)

tauro_kpo 12/03/2005 12:16

Problemas Con El Gestor De Arranque!!
 
tengo este problema por favor ayudenme:
Resulta que tengo 2 discos rígidos uno es S-ATA y el otro es IDE común este está conectado como SLAVE al igual que la lectora a el otro slot IDE. Ahora bien instalé el Fedora Core 2 en el de IDE común de 60 gb, y me dice que le ponga la configuración del gestor de arranque, la dejé hací como está, le puse que botee de windows predefinidamente y que me de 10 segs para cambiarlo, todo bien, lo instalo y cuando re boteo me salta el grub, elijo windows y se queda ahí, es como que no tomó bien la ruta, pero me fijé y estaba bien, ayudaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa a
graciassssssssssssssssssssssssssssssssssssssssssss sssssssss

Gpastor 12/03/2005 17:12

Si tienes 2 discos duros uno debe estar como Primary Master (maestro) y el otro como Secondary master (esclavo) si configuras bien esto entonces no tendras problemas........suerte.

tauro_kpo 12/03/2005 17:13

gracias por responderme che, pero lamentablemente lo que vos me decís ya lo hice, el IDE está como SLAVE y la Lectora También, ahora el S-ATA no lo puedo poner como Master porque no tiene jumpers. El problema creo que está en el gestor de arranque de el IDE.

Gpastor 12/03/2005 17:53

Haz intentado desinstalar el Fedora??

tauro_kpo 12/03/2005 17:56

mi objetivo es que en el disco IDE quede el fedora y en el S-ATA win xp
pero verás la unica forma de poner el winxp que tengo es boteando desde el disco S-ATA y eso no es lo que yo quiero, yo quiero que en el grub de el IDE y de el Fedora me ande bien la opción de windows xp o sea que arranque de el S-ATA, para que veas, esta es la configuración de /boot/grub/grub.conf
#boot=/dev/hdb
default=1
timeout=10
splashimage=(hd0,0)/boot/grub/splash.xpm.gz
title Fedora Core (2.6.5-1.358)
root (hd0,0)
kernel /boot/vmlinuz-2.6.5-1.358 ro root=LABEL=/ rhgb quiet
initrd /boot/initrd-2.6.5-1.358.img
title Windows XP Professional
rootnoverify (hd1,0)
chainloader +1

Bueno, espero que sepan ayudarme GRACIASSSSSS

Gpastor 12/03/2005 18:08

Ingresa a esta pagina creo q hay un problema similar http://www.espaciolinux.com/postt7212.html de ahi me cuentas como te fue.......suerte.

tauro_kpo 12/03/2005 21:21

Lamentablemente no me sirvió ese dir que posteaste :(

tauro_kpo 13/03/2005 19:04

hello??????
alguien me puede ayudar??????????


La zona horaria es GMT -6. Ahora son las 09:39.

Desarrollado por vBulletin® Versión 3.8.7
Derechos de Autor ©2000 - 2014, Jelsoft Enterprises Ltd.

SEO by vBSEO 3.3.2