Foros del Web » Soporte técnico » Software General »

problemas con limewire en mi mac

Estas en el tema de problemas con limewire en mi mac en el foro de Software General en Foros del Web. Saludos amigs le cuento que he estado buscando una version de limewire para mi mac pero que sea compatible con mi version de java(1.4) pero ...
  #1 (permalink)  
Antiguo 15/02/2010, 11:38
Avatar de MACK07  
Fecha de Ingreso: agosto-2007
Mensajes: 293
Antigüedad: 12 años, 4 meses
Puntos: 2
problemas con limewire en mi mac

Saludos amigs le cuento que he estado buscando una version de limewire para mi mac pero que sea compatible con mi version de java(1.4) pero todos los links me mandan a la ultima version de lime osea la 4.5.2 y esa requiere de una version java de 1.6 por lo cual no puedo instalarlo alguien me podria decir que puedo hacer??? donde encuentro esa versionn que me sirva o como actualizo el java a 1.6 porfa llevo unas dos semanas con esto y no puedo encotrar nadaaaa
__________________
Tu mejor Carta de Recomendación es "TU TRABAJO"

Macintosh 100%

Etiquetas: mac
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:40.