Foros del Web » Soporte técnico » Sistemas Operativos »

internet explorer ni firefox funcionan

Estas en el tema de internet explorer ni firefox funcionan en el foro de Sistemas Operativos en Foros del Web. acabo de "limpiar" una pc de virus con avg y spybot, pero no me abre las paginas de internet ni explorer ni firefox, a pesar ...
  #1 (permalink)  
Antiguo 08/08/2008, 20:50
 
Fecha de Ingreso: marzo-2004
Ubicación: monterrey
Mensajes: 218
Antigüedad: 16 años, 7 meses
Puntos: 0
internet explorer ni firefox funcionan

acabo de "limpiar" una pc de virus con avg y spybot, pero no me abre las paginas de internet ni explorer ni firefox, a pesar de que si tengo conexion, ¿que parte puede estar dañada o que deba reparar?
win xp ie7

saludos!
__________________
al hambriento no le des un pescado.....
  #2 (permalink)  
Antiguo 09/08/2008, 11:58
Avatar de newboy_master  
Fecha de Ingreso: enero-2008
Ubicación: Granada
Mensajes: 882
Antigüedad: 12 años, 9 meses
Puntos: 46
Respuesta: internet explorer ni firefox funcionan

Puede que sea problema de las DNS, puedes estar en una red local y no tener acceso a Internet. ¿Qué error te sale?¿No se puede mostrar la página?
__________________
@jslirola - Programador Web Freelance.
  #3 (permalink)  
Antiguo 22/08/2008, 00:07
Usuario no validado
 
Fecha de Ingreso: agosto-2008
Mensajes: 129
Antigüedad: 12 años, 2 meses
Puntos: 1
Respuesta: internet explorer ni firefox funcionan

hola lalot0401

Probaste instalar las ultimas actualizaciones de windows? hay varias que son para eliminar software mal intencionado, reparan errores de configuracion que dejan virus y demases y que bloquean tu internet

Saludos
  #4 (permalink)  
Antiguo 22/08/2008, 15:43
Avatar de -Defero-
Colaborador
 
Fecha de Ingreso: julio-2004
Ubicación: Guipúzcoa
Mensajes: 4.777
Antigüedad: 16 años, 3 meses
Puntos: 76
Respuesta: internet explorer ni firefox funcionan

En la consola, prueba el siguiente comando:

ping google.es

Según lo que aparezca, puedes dar por hecho que el problema está en el navegador, o en la conexión a Internet del SO.
__________________
abogado en Errenteria + procuradora en San Sebastián = equipo imparable
  #5 (permalink)  
Antiguo 24/08/2008, 13:17
Avatar de freemanworld  
Fecha de Ingreso: agosto-2008
Mensajes: 191
Antigüedad: 12 años, 2 meses
Puntos: 0
Respuesta: internet explorer ni firefox funcionan

Me inclino por la respuesta de newboy_master.
Deberá de comprobar las DNS de su equipo.
Para ello, bastará con que vayas a mis sitios de red, conexión de area local, botón derecho encima del icono de area local y propiedades.
Una vez en las propiedades, seleccionas Protocolo de Internet TCP/IP, das en propiedades y en la parte de abajo te deberia aparecer unos numeritos.... Comprueba que son los que tienes que tener consultando con tu ISP.

Si lo tienes correcto, como bien dice Defero.tk deberás hacer un ping a www.google.es
Para ello vas a Inicio>Ejecutar>cmd
Se abirá la ventana de MSDOS. Ahí escribes:
ping www.google.es
te deberá aparecer algo como esto:

Haciendo ping a www.l.google.com [66.249.91.147] con 32 bytes de datos:

Respuesta desde 66.249.91.147: bytes=32 tiempo=121ms TTL=251

Si te aparece esto es que las DNS estan bien, sino te aparece deberias de consultar nuevamente las DNS con tu operador ADSL.

Un saludo
  #6 (permalink)  
Antiguo 09/09/2008, 14:53
Avatar de freemanworld  
Fecha de Ingreso: agosto-2008
Mensajes: 191
Antigüedad: 12 años, 2 meses
Puntos: 0
Respuesta: internet explorer ni firefox funcionan

Al final, ¿se le habrá solucionado Sólo?
¿Habrá formateado?
Varias semanas después no ha contestado....
Haber cuando se pasa y nos indica que es lo que a realizado...


Saludos
  #7 (permalink)  
Antiguo 28/11/2008, 15:06
Avatar de freemanworld  
Fecha de Ingreso: agosto-2008
Mensajes: 191
Antigüedad: 12 años, 2 meses
Puntos: 0
Respuesta: internet explorer ni firefox funcionan

Cita:
Iniciado por ccpbg Ver Mensaje
El problema puede ser que tu maquina esta con virus y no puedes eliminarlo

www.computadoras-peru.com servicio tecnico le da solucion a sus problemas

saludos
Me da que esto es SPAM....

Este post se podria cerrar porque no hay anotacion del usuario.

Un saludo
  #8 (permalink)  
Antiguo 01/12/2008, 07:13
 
Fecha de Ingreso: noviembre-2008
Mensajes: 34
Antigüedad: 11 años, 11 meses
Puntos: 0
Respuesta: internet explorer ni firefox funcionan

anda a ejecutar , cmd , pone tracert google.com proba si ahce una traza completa y despues ahcele ping y fiajte si tenes respuesta si te responde bien fiajte q peude ser algun error en la confiracion de red del protolco tcp/ip
  #9 (permalink)  
Antiguo 02/12/2008, 03:30
 
Fecha de Ingreso: septiembre-2008
Mensajes: 1
Antigüedad: 12 años, 1 mes
Puntos: 0
Respuesta: internet explorer ni firefox funcionan

Muy buenas. a mi me pasa lo mismo, acabo de pasar el malware bytes me encontro un elemento no deseado y lo elimino.
Reinicie el equipo y ahora no me va ni el explorer ni el firefox.
Tengo la mula puesta y funciona perfectamente.
¿me dais la misma respuesta que lo anterior o al funcionarme la mula es un problema distinto puesto que estoy bajando y subiendo sin problema?
Creo que me he explicado bien,si necesitais alguna aclaracion me lo decis.
Gracias.
  #10 (permalink)  
Antiguo 02/12/2008, 03:59
Avatar de freemanworld  
Fecha de Ingreso: agosto-2008
Mensajes: 191
Antigüedad: 12 años, 2 meses
Puntos: 0
Respuesta: internet explorer ni firefox funcionan

Que te vaya bien la mula singnifica que tienes conexión a Internet.
Que no te funcione el Internet Explorer o Firefox no significa que no tengas internet.
Intenta restaurar el sistema haber que es lo que pasa.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:13.