Foros del Web » Programas, Hardware y Redes » Sistemas Operativos »

Mi PC no apaga!!

Estas en el tema de Mi PC no apaga!! en el foro de Sistemas Operativos en Foros del Web. Hola a todos!! pues si, como ya lo dice el titulo, mi pc no apaga la razon, no la se y espero que alguien me ...
  #1 (permalink)  
Antiguo 21/01/2004, 23:54
Avatar de odin_x  
Fecha de Ingreso: septiembre-2003
Mensajes: 22
Antigüedad: 11 años, 1 mes
Puntos: 0
Mi PC no apaga!!

Hola a todos!!

pues si, como ya lo dice el titulo, mi pc no apaga la razon, no la se y espero que alguien me pueda ayudar.

Tengo una pc compaq, con cpu duron, 128 en ram, d.d de 20 Gb, y sistema operativo windows xp pro, etc. Desde hace algunos dias, me empezo a hacer esto, cuando le doy en el boton de inicio APAGAR, la barra de inicio, se queda trabada y no se apaga, los demas iconos del escritorio, si los puedo utilizar, pero sigue sin apagar, al presionar ctrl+alt+supr me aparece solo el cuadro de los programas en ejecucion, pero no tiene nada, y tampoco en esta ventana puedo ver procesos ni nada, puesto que se come la parte de arriba, ya intente de todo pero nada, si alguien sabe que es lo que puedeo hacer pues le agradecere mucho ok...

Ahh por cierto, tambien ya ejecute norton system works 2003 y no tiene virus, y otra cosa que le note, que al tratar de apagarla me sale un mensaje que esta cerrando internet explorer, y me pregunta que si quiero finalizar tarea, si le doy que si, despues de mucho tiempo logra apagar mi pc pero esto se dilata aprox. 10 minutos y pues no me combiene ok.. bye

De antemano gracias por sus respuestas!!
  #2 (permalink)  
Antiguo 22/01/2004, 00:12
Avatar de fgil2  
Fecha de Ingreso: enero-2003
Ubicación: zaragoza
Mensajes: 285
Antigüedad: 11 años, 9 meses
Puntos: 0
Hola Odin_x:

No se a que puede ser debido, pero yo probaría a desistalar el Explorer y volverlo a instalar, a veces es bastante "caprichoso", tardón y algunos otros apelativos.

P.D._ De los 6 Navegadores que uso es el único que me da problemas.
__________________
fer
  #3 (permalink)  
Antiguo 22/01/2004, 13:39
Avatar de odin_x  
Fecha de Ingreso: septiembre-2003
Mensajes: 22
Antigüedad: 11 años, 1 mes
Puntos: 0
Como lo Hago??

ok... pero como lo desinstalo en win xp y lo vuelvo a instalar???
  #4 (permalink)  
Antiguo 22/01/2004, 14:02
Avatar de fgil2  
Fecha de Ingreso: enero-2003
Ubicación: zaragoza
Mensajes: 285
Antigüedad: 11 años, 9 meses
Puntos: 0
Hola odin_x:

Pues sigue estos pasos...

MiPc/ Panel de Control/ Agregar o quitar programas/ Agregar o quitar componentes de Windows/ una vez ahi desseleccionas la casilla del Explorer y ya.

Luego para volverlo a instalar lo mismo pero selleccionas esa casilla.

No estaría de más hacerle alguna limpieza de Registro con por ejemplo el RegSeeker y otra pala limpiar spyware con por ejemplo el AdAware.

S@lu2.
__________________
fer
  #5 (permalink)  
Antiguo 23/01/2004, 14:49
Avatar de odin_x  
Fecha de Ingreso: septiembre-2003
Mensajes: 22
Antigüedad: 11 años, 1 mes
Puntos: 0
ok...

ok... lo voy a intentar, pero lo raro de todo esto es que le paso exactamente lo mismo a otra pc que tengo, es como si el boton de apagar (inicio/apagar) se hubiera dañado, ya que al apagar con la combinación de Ctrl + Alt + Supr si se apaga aunque en la compaq dilata mas en apagar que n la hp pero si apagan con ese metodo me entiendes??


espero que me puedan ayudar please!!!
  #6 (permalink)  
Antiguo 30/01/2004, 01:11
Avatar de Raduk
Usuario no validado
 
Fecha de Ingreso: enero-2004
Mensajes: 195
Antigüedad: 10 años, 9 meses
Puntos: 1
Yo tuve una vez ese problema al instalar XP en la computadora de un amigo, y lo solucionamos entrando al Panel de control - Rendimiento mantenimiento - Opciones de energía; sólo que no recuerdo que opción fué la que (des)activamos... pero las caracteristicas de su equipo eran similares a las que tienes en tu PC, había un opción que en las opciones de energía de mi equipo no aparece por eso fué que dimos con ella.
Espero te sirva de algo esta pista.
  #7 (permalink)  
Antiguo 01/03/2004, 05:52
 
Fecha de Ingreso: enero-2004
Mensajes: 1
Antigüedad: 10 años, 9 meses
Puntos: 0
hla a todos!

te ha funcionado el volver a instalar el explorer?
es que yo tengo el mismo problema que tu, solo que a mi no se me apaga ni al de 10 minutos ni nunca.
Asi que creo que mi problema mas que del explorer será de windows XP. pro que le vamos a hacer resignación, y cambiar a Linux en cuanto pueda.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:04.
SEO by vBSEO 3.3.2