Foros del Web » Soporte técnico » Sistemas Operativos »

Problema con las particiones

Estas en el tema de Problema con las particiones en el foro de Sistemas Operativos en Foros del Web. Buenas tardes a todos tengo un problemon con mi ordenador: Hace un par de dias estaba utilizando mi pc cuando de repente de reinicio debido ...
  #1 (permalink)  
Antiguo 19/06/2008, 11:01
 
Fecha de Ingreso: junio-2008
Mensajes: 3
Antigüedad: 12 años, 5 meses
Puntos: 0
Problema con las particiones

Buenas tardes a todos tengo un problemon con mi ordenador:
Hace un par de dias estaba utilizando mi pc cuando de repente de reinicio debido a un problema, pero al iniciarse de nuevo al entrar en windows volvio a reiniciarse por lo mismo. Asi ocurrio en varias ocasiones hasta que decidi entrar en modo a prueba de fallos pero aun asi seguia fallando, asi que decidi formatear el disco duro desde el pc de un amigo. Una vez formateado fui a instalar windows pero una vez que acepto todo donde tendrian que aparecer las particiones me aparece un mensaje que pone que no hay disco en la unidad.
Me dijeron que probara utilizando un disco de inicio ademas de cd de instalacion de windows, pero no tenia disquetera para poder usarlo. Ayer consegui la disquetera la puse y la bios la reconoce, la he puesto para que sea lo primero en arrancar al iniciar el pc, pero m sale otra vez lo del cd de windows....La verdad no tengo mucha idea de eso y puede que luego sea una tonteria pero si me pudierais ayudar os esaria muy agradecidos
Un saludo y gracias
  #2 (permalink)  
Antiguo 19/06/2008, 12:31
 
Fecha de Ingreso: mayo-2008
Mensajes: 15
Antigüedad: 12 años, 6 meses
Puntos: 0
Respuesta: Problema con las particiones

que tipo de particion le pusiste, FAT32 o NTFS, puede que ayude a saber. también cerciorate que estes usando el disco duro como maestro y que el dispositivo que tengas conectado en el mismo IDE sea escalvo o CS (cable select). verifica que si este bien conectado y si no cambia el disco de IDE. y quita el CD de windows de la unidad para cerciorarte que no sea el orden de boot.

Cualquier cosa nueva que veas dime para ver que se puede hacer.
  #3 (permalink)  
Antiguo 19/06/2008, 13:18
 
Fecha de Ingreso: junio-2008
Mensajes: 3
Antigüedad: 12 años, 5 meses
Puntos: 0
Respuesta: Problema con las particiones

No le he puesto ningun tipo de particion mas que nada porque dice que no hay disco en la unidad, aki dejo la url de la imagen que he subido:
http://hosting.deimagenes.com/imagenes/d2dcf1c8f8036f0115acc20beb68c4cf.JPG
Y con respecto a las conexiones estan todas bien puestas o al menos como lo tenia antes del fallo, lo he probado por si acaso y nada sin el cd de instalacion pone que falta NTDRL Ctrl+Alt+Supr para reiniciar
  #4 (permalink)  
Antiguo 19/06/2008, 13:33
 
Fecha de Ingreso: mayo-2008
Mensajes: 15
Antigüedad: 12 años, 6 meses
Puntos: 0
Respuesta: Problema con las particiones

Hasta donde yo se una vez que te aparece ese mensaje es poque falta un archivo de sistema y debes formatear de nuevo el ordenador ,jiji el caso es que no puedes entrar a la instalación verdad ?

yo lo que haría (lo hice una vez) es formatear con un disco de inicio o un cd de WinMe eliminar la partición no dos y formatear con fat
No instalar el sistema operativo y después ya formatear de nuevo con XP.

Te sale lo mismo si intentas iniciar con un disquete de inicio.?
  #5 (permalink)  
Antiguo 19/06/2008, 14:42
 
Fecha de Ingreso: junio-2008
Mensajes: 3
Antigüedad: 12 años, 5 meses
Puntos: 0
Respuesta: Problema con las particiones

Si he intentado con disquette de inicio y nada sale lo mismo si tengo el cd de instalacion, si no tengo el cd metido sale lo de falta NTDRL. En la bios he puesto la disquetera para que sea lo primero en arrancar y nada sale lo del cd y no lo otro
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:34.