Foros del Web » Programas, Hardware y Redes » Sistemas Operativos »

Windows Vista - tengo internet pero no navego

Estas en el tema de Windows Vista - tengo internet pero no navego en el foro de Sistemas Operativos en Foros del Web. Que tal colegas, aqui con un problema, espero alguno de ustedes ya se lo hayan topado y sepan la solucion para esto, tengo un equipo ...
  #1 (permalink)  
Antiguo 20/07/2007, 15:15
Avatar de sorcery1979  
Fecha de Ingreso: noviembre-2006
Mensajes: 17
Antigüedad: 8 años
Puntos: 0
Windows Vista - tengo internet pero no navego

Que tal colegas, aqui con un problema, espero alguno de ustedes ya se lo hayan topado y sepan la solucion para esto, tengo un equipo con windows Vista bussinses, el dhcp le entrega la direccion ip y la puerta de enlace, puedo navegar en mi red, veo a mis equipos, tengo messenger, tengo winamp con estacion de radio por internet, estoy navegando por internet y de un derepente ya no me muestra paginas, sigo conectado al messenger y al radio, veo mi red, pero no puedo navegar. Deshabilito mi firewall (de Macafee) el de windows esta deshabilitado, y nada. entonces voy a administrar conexiones de red y windows me dice q si tengo conexion, pero no puedo navegar. Deshabilito la conexion de red (hardware) habilito de nuevo y ya puedo navegar sin problemas, pero despues de un tiempo vuelve a fallar. Como pueden ver el dhcp esta bien, ya que no hay problema con la red interna y ademas el internet esta bien tambien ya q messenger y radio por internet funciona. que podria ser, que puedo hacer?, ya he bajado actualizaciones de windows pero nada me repara este problema. espero me puedan ayudar camaradas. Saludos
  #2 (permalink)  
Antiguo 21/07/2007, 13:53
Avatar de emprear
Colaborador
 
Fecha de Ingreso: junio-2007
Ubicación: me mudé
Mensajes: 8.403
Antigüedad: 7 años, 4 meses
Puntos: 1566
Re: Windows Vista - tengo internet pero no navego

De tu explicación yo me centraría en
Cita:
Deshabilito la conexion de red (hardware) habilito de nuevo y ya puedo navegar sin problemas, pero despues de un tiempo vuelve a fallar.
lo que me hace sospechar de algún tipo de virus/spyware?

Otros elementos e información que podrían ayudar son los siguientes
  1. suponiendo que usas IE7 Has intentado con otro navegador? (Firefox/Opera).
  2. Dices tener una red, como esta configurada esta? Navegan las otras PCs por internet?
  3. has chequeado el tiempo cuando se produce La desconexión?, fijate si es siempre el mismo

esperemos por mas datos
Saludos
  #3 (permalink)  
Antiguo 21/07/2007, 17:25
Avatar de pajaroloco  
Fecha de Ingreso: febrero-2005
Ubicación: Con la cara pegada al ordenador
Mensajes: 1.015
Antigüedad: 9 años, 9 meses
Puntos: 7
Re: Windows Vista - tengo internet pero no navego

De Vista no sé mucho, pero por ejemplo con el 2000 server se me produjo un fallo similar, era debido a la configuración de las políticas de seguridad, obligaba a que la ip wan caducase cada hora. Yo me centraría más en las opciones de configuración del navegador y de la red, ya que dices que cuando quedas sin navegación todo lo demás funciona (tienes ip válida para salir a internet) y te basta con reactivar el hardware para poder navegar.
Salu2
__________________
Un libro abierto es un cerebro que habla; cerrado un amigo que espera; olvidado, un alma que perdona; destruido, un corazón que llora. ( Proverbio hindú )
  #4 (permalink)  
Antiguo 22/07/2007, 08:32
Avatar de emprear
Colaborador
 
Fecha de Ingreso: junio-2007
Ubicación: me mudé
Mensajes: 8.403
Antigüedad: 7 años, 4 meses
Puntos: 1566
Re: Windows Vista - tengo internet pero no navego

En ningún momento sorcery1979 habla de dejar de tener conectividad a Internet sino un puntual problema que afecta (hasta que no se tengan mas datos) a Internet Explorer. Si el messenger (que utiliza numerosos protocolos y puertos remotos , incluso 80 y 443 para validar) sigue funcionando no veo porque deberia haberse caido la ip.
Otras medidas posibles para chequear serian
Si usas IE 7 prueba con
iexplore.exe -extoff
que ejecuta el IE7 en modo seguro, sin complementos
en cuanto se te caiga "la navegación" cierra sesion en MSN, cierralo, e inicia elproceso de conexión nuevamente a ver si puedes

Envia resultados de tus pruebas
Saludos

Última edición por emprear; 22/07/2007 a las 08:33 Razón: !
  #5 (permalink)  
Antiguo 23/07/2007, 08:37
Avatar de sorcery1979  
Fecha de Ingreso: noviembre-2006
Mensajes: 17
Antigüedad: 8 años
Puntos: 0
Re: Windows Vista - tengo internet pero no navego

Garcias por sus comentarios y respuestas, acabo de instalar el Firefox y estoy a la espera de que se presente de nuevo el problema para ver si puedo salir por ese explorador.

Y en respuesta a que si caduca mi ip o si el rango es valido, la ip esta fija pero la asigna mi servidor de dhcp, es decir tengo una reserva con la direccion ip casada con la mac de la maquina, asi que no caduca y el rango esta bien ya que puedo navegar en mi red interna, ahora voy a probar las demas opciones que me comentan, los mantengo al tanto de mis resultados. Saludos y gracias de nuevo

P.S.: Si alguien tiene algun otro punto de vista o alguna recomendacion no dejen de postear.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:23.
SEO by vBSEO 3.3.2