Foros del Web » Programación para mayores de 30 ;) » .NET »

Abriendo solución en MS Visual Studio 2010

Estas en el tema de Abriendo solución en MS Visual Studio 2010 en el foro de .NET en Foros del Web. Hola a todos, Tenía una solución corriendo perfectamente en Windows 7. He tenido que formatear el ordenador, he reinstalado Windows 7 (sigue siendo Professional), he ...
  #1 (permalink)  
Antiguo 27/08/2019, 05:42
 
Fecha de Ingreso: mayo-2009
Mensajes: 113
Antigüedad: 10 años, 4 meses
Puntos: 1
Abriendo solución en MS Visual Studio 2010

Hola a todos,

Tenía una solución corriendo perfectamente en Windows 7. He tenido que formatear el ordenador, he reinstalado Windows 7 (sigue siendo Professional), he reinstalado Microsoft Visual Studio 2010 y he aplicado el Service Pack 1 (aunque antes de aplicarlo también tenía el error).
Cuando cargo la solución, en el Explorador de Soluciones aparece como No Disponible.
Al abrir el proyecto (*.vbproj), algunas propiedades están señaladas con error:
- UseIISExpress del elemento PropertyGroup,
- VBMyExtensionTemplateVersion del elemento Compile,
- Private del elemento COMReference,
- VisualStudioVersion del elemento Property Group,
El error es: El elemento 'PropertyGroup' en espacio de nombres 'http://schemas.microsoft.com/developer/msbuild/2003' tiene un elemento secundario 'UseIISExpress' en espacio de nombres 'http://schemas.microsoft.com/developer/msbuild/2003' no válido. Lista esperada de elementos posibles: 'Property,....'
Tengo .Net Framework 2.0 SDK (x64) - ENU, .Net Framework 4 Multi-Targeting Pack, 4.8 y 4.8 (español). He intentado instalar el 4.0, pero no me deja por disponer de una versión más actualizada.


He estado buscando por la web, ¿alguna idea de qué podría ser?

Gracias y un saludo.

Última edición por pedamarcos; 29/08/2019 a las 06:32



La zona horaria es GMT -6. Ahora son las 04:15.