Foros del Web » Programación » .NET »

Cómo Cambiar la version del .NET framework en un proyecto en Visual Studio 2005

Estas en el tema de Cómo Cambiar la version del .NET framework en un proyecto en Visual Studio 2005 en el foro de .NET en Foros del Web. Hola! me encuentro desarrollando una aplicacion de Windows con Visual C#, y en mi maquina tengo instalado el .NET framework 3.5, por lo que pude ...
  #1 (permalink)  
Antiguo 19/12/2008, 05:19
 
Fecha de Ingreso: octubre-2007
Mensajes: 29
Antigüedad: 6 años, 6 meses
Puntos: 0
Cómo Cambiar la version del .NET framework en un proyecto en Visual Studio 2005

Hola! me encuentro desarrollando una aplicacion de Windows con Visual C#, y en mi maquina tengo instalado el .NET framework 3.5, por lo que pude ver desde el Panel de Control. Pense que al crear un proyecto lo iba a hacer configurandolo para la ultima version que tengo instalado, pero cuando quiero hacer uso de una clase que se encuentra en el espacio de nombres System.Collections.Generic, para la version 3.5 (HashSet<T>), no la encuentro. Entonces quiero saber con que version esta configurado mi proyecto, y asi poder cambiar la misma. Espero su respuesta. Muchas gracias!!!!

P.D.: Tengo instalado el Visual Studio 2005 Professional Edition - Version 8.0.50727.42

Saludos!
  #2 (permalink)  
Antiguo 19/12/2008, 06:03
 
Fecha de Ingreso: abril-2003
Ubicación: Portugalete
Mensajes: 28
Antigüedad: 11 años
Puntos: 0
Respuesta: Cómo Cambiar la version del .NET framework en un proyecto en Visual Studio

En las propiedades del proyecto (boton derecho propiedades), en la pestaña de arriba tienes la versión del proyecto
  #3 (permalink)  
Antiguo 27/12/2008, 09:31
Avatar de gedarufi  
Fecha de Ingreso: diciembre-2008
Ubicación: Colombia
Mensajes: 535
Antigüedad: 5 años, 4 meses
Puntos: 21
Respuesta: Cómo Cambiar la version del .NET framework en un proyecto en Visual Studio

Si deseas desarrollar utilizando en Framework 3.5 debes de instalar el Visual Studio 2008 (este permite multi target) ya que el Visual Studio 2005 solo funciona con la versión 2 del Framework
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:39.
SEO by vBSEO 3.3.2