Foros del Web » Programación para mayores de 30 ;) » .NET »

Problema con servicio Windows en Windos 7

Estas en el tema de Problema con servicio Windows en Windos 7 en el foro de .NET en Foros del Web. Hola a todos. De antemano gracias por su colaboración. Por estos días, ando realizando un servicio Windows; "extrañamente" en Windows XP me funciona con toda ...
  #1 (permalink)  
Antiguo 31/10/2011, 10:14
 
Fecha de Ingreso: octubre-2011
Mensajes: 14
Antigüedad: 10 años
Puntos: 1
Exclamación Problema con servicio Windows en Windos 7

Hola a todos. De antemano gracias por su colaboración.
Por estos días, ando realizando un servicio Windows; "extrañamente" en Windows XP me funciona con toda normalidad, pero cuándo instalo el servicio en Windows 7, al ejecutarlo me sale una advertencia informándome que el servicio ha sido iniciado y autmáticamente detenido, lo cuál no sé que podrá ser, o tal vez exista una manera diferente para instalar el servicio en el S.O Windows 7.

Acá les dejo el mensaje para más precisión:

"The <services> service on Local Compurter started an then stopped. Some services stop automatically if the are no in use by other services on programs"

Gracias a todos ... qué tengan un feliz día.
  #2 (permalink)  
Antiguo 01/10/2014, 07:54
 
Fecha de Ingreso: septiembre-2014
Ubicación: Peru-Lima-Chorrillos
Mensajes: 17
Antigüedad: 7 años, 1 mes
Puntos: 0
Respuesta: Problema con servicio Windows en Windos 7

Estimado Amigo,

buenos días, recuerda que windows xp es un sistema operativo de 16 bits; ahora que tipo de S.O Windows 7 has instalado 32 o 64 bits, por lo tanto tienes que direccionar tu servicio a la arquitectura del S.O windows 7.

Saludos cordiales,
Ronald León Madrid.

Saludos cordiales,

Etiquetas: c#, service, servicio, windows, windows7, windows-xp
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:23.