Foros del Web » Soporte técnico » Audio y vídeo »

altavoces Golden Point gp-650

Estas en el tema de altavoces Golden Point gp-650 en el foro de Audio y vídeo en Foros del Web. ¿Alguien ha usado los altavoces Golden Point GP-650 Digital X-Bass Dynamic?. No consigo que suenen, se enciende el amplificador, pero no suena nada del PC., ...
  #1 (permalink)  
Antiguo 18/05/2003, 05:53
 
Fecha de Ingreso: diciembre-2002
Mensajes: 132
Antigüedad: 15 años
Puntos: 0
Pregunta altavoces Golden Point gp-650

¿Alguien ha usado los altavoces Golden Point GP-650 Digital X-Bass Dynamic?.
No consigo que suenen, se enciende el amplificador, pero no suena nada del PC., y la tarjeta SoundBlaster está bien instalada (se supone).
  #2 (permalink)  
Antiguo 18/05/2003, 07:15
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Prueba primero con un altavoz normalito a ver si suena, si no suena entonces descarta que sean tus altavoces y mira más por la configuración de tu tarjeta de sonido...
Saludos
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #3 (permalink)  
Antiguo 18/05/2003, 07:38
 
Fecha de Ingreso: diciembre-2002
Mensajes: 132
Antigüedad: 15 años
Puntos: 0
altavoces

He probado con uno sencillito y funciona (aunque con muy mal sonido) por una de las clavijas, el problema es que los Golden Point tienen tres clavijas dobles para instalar y hasta el momento no ha habido manera de que suene.

Un saludo y muchas gracias, seguiré probando...

:)
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:59.