Foros del Web » Soporte técnico » Audio y vídeo »

AverTV no graba sonido

Estas en el tema de AverTV no graba sonido en el foro de Audio y vídeo en Foros del Web. Hola. Tengo una capturadora de TV AverTV 203 y ha dejado de grabar sonido en los videos. Solía grabar en mpg y antes iba bien, ...
  #1 (permalink)  
Antiguo 14/08/2008, 12:50
 
Fecha de Ingreso: agosto-2008
Mensajes: 3
Antigüedad: 9 años, 4 meses
Puntos: 0
AverTV no graba sonido

Hola. Tengo una capturadora de TV AverTV 203 y ha dejado de grabar sonido en los videos. Solía grabar en mpg y antes iba bien, pero ahora graba el video bien, pero sin sonido.
Si grabo solo sonido (en mp3 o wav) si que lo graba, pero cuando grabo en mpg solo video.

Probe a instalar un pack de codecs y a desinstalar y reinstalar todos los drivers de la capturadora pero sigue sin grabar. ¿Sabeis a que se puede deber?

Saludos
  #2 (permalink)  
Antiguo 14/08/2008, 14:18
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 11 meses
Puntos: 150
Respuesta: AverTV no graba sonido

[email protected]

De la nada sucedió?? instalaste algo, desinstalste algo, moviste algo losc ables siguen bien conectados ¿? ???
  #3 (permalink)  
Antiguo 14/08/2008, 14:42
 
Fecha de Ingreso: agosto-2008
Mensajes: 3
Antigüedad: 9 años, 4 meses
Puntos: 0
Respuesta: AverTV no graba sonido

No es algo que utilice todos los días, por eso no puedo saber si fué motivado por algo que instalé o desinstalé.

Los cables están bien conectados, ya que si grabo solo audio por separado lo graba bien. Parece que es cosa de los codec de video o algo así.

Desinstalé y volví a instalar todos los driver y programas de la capturadora, pero sigue igual.

Saludos
  #4 (permalink)  
Antiguo 15/08/2008, 00:54
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 11 meses
Puntos: 150
Respuesta: AverTV no graba sonido

Con esos datos es complicado ayudarte... Si así de la nada dejó de grabar video, igual se descompuso, o es un codec, o es un driver, o es cualquier cosa.. Cuándo fué la última vez que funcionó?? igual si restauras el equipo a una fecha anterior... quizá...

Me da curiosidad saber por qué piensas que es un codec...¿?
  #5 (permalink)  
Antiguo 16/08/2008, 05:31
 
Fecha de Ingreso: agosto-2008
Mensajes: 3
Antigüedad: 9 años, 4 meses
Puntos: 0
Respuesta: AverTV no graba sonido

No se cuando fue la ultima vez que funcionó porque no la utilizo frecuentemente.
Digo que podría ser de algun codec, porque supongo que influiran en la captura de video, no?
Ademas, si grabo solo sonido, lo graba bien, pero al capturar imagen y sonido, es cuando solo graba el video y el sonido no.

Un saludo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:00.