Foros del Web » Soporte técnico » Audio y vídeo »

Ayuda con multiples videos

Estas en el tema de Ayuda con multiples videos en el foro de Audio y vídeo en Foros del Web. Buenas y gracias de antemano a todos por leerme. Voy al grano. Pues grabe un video bastante largo con una webcam auxiliar y al descargar ...
  #1 (permalink)  
Antiguo 16/06/2009, 10:56
 
Fecha de Ingreso: junio-2009
Mensajes: 2
Antigüedad: 8 años, 5 meses
Puntos: 0
Ayuda con multiples videos

Buenas y gracias de antemano a todos por leerme.

Voy al grano. Pues grabe un video bastante largo con una webcam auxiliar y al descargar el video en el pc, en vez de mostrame un unico archivo, me aparecen 141 pequeños videos, todos de unos 11 segundos de duracion y 131 o 132 frames.... aparte de esto, el problema es que al abrirlos de manera individual, el audio se oye a la perfeccion, pero la imagen se queda congelada en el primer frame y no reproduce el resto..... aparentemente los videos estan bien.... los abro con el VirtualDub y me deja avanzar por los diferentes frames sin darme error, pero la imagen es siempre la misma, la del primer frame...... tema de codec no es porque he grabado varias veces con el mismo dispositivo y los videos siempre han resultado correctos.....ademas el GSpot me lo da como correcto tambien.... ¿sabeis a que puede ser debido y la posible solucion? baje un programa de estos de reparar .AVIS pero me decia que el archivo estaba bien ..... el unico problema es ese, que no me muestra mas que un frame.... ¿es solucionable o borro todos los videos?

Salu2 y muchas gracias.
  #2 (permalink)  
Antiguo 17/06/2009, 09:28
Avatar de Payaso73  
Fecha de Ingreso: abril-2009
Ubicación: Argentina
Mensajes: 309
Antigüedad: 8 años, 7 meses
Puntos: 20
Respuesta: Ayuda con multiples videos

¿y si los tratas de unir con el Sony Vegas (por decir uno) para tener un solo video? ¿tambien queda la imagen fija?

Saludos
  #3 (permalink)  
Antiguo 18/06/2009, 08:39
 
Fecha de Ingreso: junio-2009
Mensajes: 2
Antigüedad: 8 años, 5 meses
Puntos: 0
Respuesta: Ayuda con multiples videos

Hola y muchas gracias por la respuesta. Pues acabo de hacer la prueba con el VirtualDub, con la accion de "Append Avi segment" y nada de nada.... he juntado solo 3 de los archivos para ver el resultado y aunque el video avanza, solo muestra los 3 frames, es decir, el primero de cada video adjunto..... eso si, el sonido a la perfeccion.... ni idea de que puede ser, pero es bastante raro.... ¿crees que si uno todos los archivos resultantes y no solo tres el resultado podria ser diferente?

muchas gracias y salu2
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:31.