Foros del Web » Soporte técnico » Audio y vídeo »

capturar con camtasia el reproductor mediaplayer y sale negro

Estas en el tema de capturar con camtasia el reproductor mediaplayer y sale negro en el foro de Audio y vídeo en Foros del Web. hola, quiero capturar un pequeño video con el camtasia, el video lo reproduzco con el mplayer, pero cuando lo hago y quiero verlo despues de ...
  #1 (permalink)  
Antiguo 04/02/2012, 10:34
 
Fecha de Ingreso: febrero-2005
Mensajes: 976
Antigüedad: 16 años, 10 meses
Puntos: 2
capturar con camtasia el reproductor mediaplayer y sale negro

hola, quiero capturar un pequeño video con el camtasia, el video lo reproduzco con el mplayer, pero cuando lo hago y quiero verlo despues de hecho sale todo negro, como debo de hacer para que me capture correctamente el video reproduciendolo desde el mediaplayerclassic?


gracias y saludos

carlosbueno
  #2 (permalink)  
Antiguo 22/02/2012, 12:29
Avatar de albertsanz2000  
Fecha de Ingreso: enero-2012
Ubicación: Lisboa
Mensajes: 140
Antigüedad: 10 años
Puntos: 11
Respuesta: capturar con camtasia el reproductor mediaplayer y sale negro

Hola,
Como ya he dicho en situaciones anteriores, no se si voy a tiempo pero aquí va.
Algo de lo que estas haciendo a la hora de renderizar o antes de eso, debe estar incorrecto. Que resolución tenias cuando hiciste la prueba? Yo acabo de hacer una grabación y quedó bien.
Trata de cuando hagas la edición, dejar todas las opciones en recomendado.
Suerte,
Saludos

Etiquetas: camtasia, mediaplayer, negro, reproductor, video
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:07.