Foros del Web » Soporte técnico » Audio y vídeo »

Como configurar window media player

Estas en el tema de Como configurar window media player en el foro de Audio y vídeo en Foros del Web. Hola! Tengo un código de transmisión (en negrillas abajo) de una TV el cual deseo colocar en mi Web, pero si coloco ese código dentro ...
  #1 (permalink)  
Antiguo 08/10/2008, 16:23
(Desactivado)
 
Fecha de Ingreso: diciembre-2007
Ubicación: Caracas
Mensajes: 163
Antigüedad: 10 años
Puntos: 0
De acuerdo Como configurar window media player

Hola!
Tengo un código de transmisión (en negrillas abajo) de una TV el cual deseo colocar en mi Web, pero si coloco ese código dentro del siguiente archivo sencillamente no pasa nada:
--------------------------------------------------------------------------------------------------------

<object classid="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6"
type="application/x-oleobject"
id="LIGADITASTV"
standby="Loading content..."
codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701" height="315" width="400">
<param name="autoStart" value="true"/>
<param name="balance" value="0"/>
<param name="currentPosition" value="0"/>
<param name="enableContextMenu" value="false"/>
<param name="enabled" value="true"/>
<param name="fullScreen" value="false"/>
<param name="mute" value="false"/>
<param name="playCount" value="1"/>
<param name="rate" value="1.0"/>
<param name="uiMode" value="mini"/>
<param name="autoplay" value="true"/>
<param name="url" value="http://www.jumptv.com/controller.php?action=createASX&channelId=128&pre="/>
<param name="volume" value="100"/>
<embed type="application/x-mplayer2" src="http://www.jumptv.com/controller.php?action=createASX&channelId=128&pre=" width="400"
height="315" autostart="True" sendplaystatechangeevents="True" uimode="mini"
playcount="9999" stretchtofit="True" enablecontextmenu="True"
bufferTime=10 autoPlay=true autoRewind=false> </embed>
</OBJECT>
--------------------------------------------------------------------------------------------------------

Ahora si tomo el mismo código y lo pego directamente en el WMP que trae el Windows Vista por defecto la señal aunque tarda un poquito en cargar si comienza a visualizarse muy bien.
En tal sentido solicito la colaboración de algún experto que me ayude o bien a que funciones la primera opción, es decir, el código descrito arriba ya que puediera ser que no lo tenga bien configurado o bien me explique como hago para que usando este mismo código de transmisión construya un link que me lleve al hacer clic a que se despliegue el WMP original del Windows Vista y comience la trnsmisión de la señal.

Agradeciendo "ENORMENENTE" como siempre todas las buenas intenciones de los expertos.
Saludos!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:56.