Foros del Web » Soporte técnico » Audio y vídeo »

Director 8.5

Estas en el tema de Director 8.5 en el foro de Audio y vídeo en Foros del Web. estoy inportando un video (.avi) para director 8.5 con sonido. cuando creo el proyecto no suena el sonido del video que debo hacer? por favor...
  #1 (permalink)  
Antiguo 09/01/2002, 14:09
 
Fecha de Ingreso: enero-2002
Mensajes: 14
Antigüedad: 15 años, 11 meses
Puntos: 0
Director 8.5

estoy inportando un video (.avi) para director 8.5 con sonido. cuando creo el proyecto no suena el sonido del video

que debo hacer? por favor
  #2 (permalink)  
Antiguo 31/01/2002, 08:58
 
Fecha de Ingreso: enero-2002
Ubicación: Barcelona
Mensajes: 279
Antigüedad: 15 años, 11 meses
Puntos: 1
Re: Director 8.5

Una vez me ocurrió algo parecido, perdí todo un día en solucionarlo.
El video sonaba en plataformas win98 o superior, pero en windows 95 y algunas versiones del 98, no lo hacía.
Es por la forma en que Director interpreta el sonido.

Pon esto en la película que contiene el video y solucionado:


on preparemovie
set the sounddevice="macromix"
end

sataca

www.lareticula.com
  #3 (permalink)  
Antiguo 01/02/2002, 08:01
Avatar de Gornak  
Fecha de Ingreso: septiembre-2001
Mensajes: 595
Antigüedad: 16 años, 2 meses
Puntos: 0
Re: Director 8.5

Te recomiendo en todos los casos que trabajes con Quicktiem ya que director lo maneja de mucha mejor forma, de hecho tienes a tu dosposición los "Cue point"....
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:11.