Foros del Web » Soporte técnico » Audio y vídeo »

Director, problema basico con links a web

Estas en el tema de Director, problema basico con links a web en el foro de Audio y vídeo en Foros del Web. No se que pasa algo tan simple me tira error, tengo un texto echo en director, con un lingo que me tire a una pagina ...
  #1 (permalink)  
Antiguo 27/04/2005, 10:15
Avatar de Gornak  
Fecha de Ingreso: septiembre-2001
Mensajes: 595
Antigüedad: 16 años, 2 meses
Puntos: 0
Director, problema basico con links a web

No se que pasa algo tan simple me tira error, tengo un texto echo en director, con un lingo que me tire a una pagina web, osea:

on mouseEnter me
cursor 280

end

on mouseDown me
goToNetPage "http://www.macromedia.com"

end

on mouseLeave me
cursor -1

end


--------------------------------------------------

Y me tira un error que dice:

Handler not defined

#goToNetPage

Script error, Continue?

Si NO

------------------------------------------------

Las soluciones que he probado:

Tenia instalado el director MX, lo cambie por el MX 2004 - No es el problema

Pense que era por ser texto, entonces probe con distintos tipos de imagen, con cuadros del mismo director, con flash, etc - TAMPOCO

Lo probe en otro PC, TAMPOCO

No entiendo que puede ser, debe ser una guebada, pero que!!!!!

Bueno esta claro que no se lo que es definir el handler. pero recuerdo a ver echo este tipo de links muchas veces en mi vida y no recuerdo esto.
__________________
"La Educación es una cosa admirable, pero conviene recordar de cuando en cuando, que nada de lo que vale la pena ser conocido puede enseñarse"

Oscar Wilde.
  #2 (permalink)  
Antiguo 28/04/2005, 10:00
 
Fecha de Ingreso: abril-2005
Mensajes: 2
Antigüedad: 12 años, 8 meses
Puntos: 0
Como le hago?

hola.. bueno, no tengo mucho utilizando este sitio web... pero creo que me estare relacionando seguido ya que hay temas de bastante interes..
tengo una duda... estoy utilizando Director mx 2004... mi pregunta es..
Existe alguna forma de hacer que una imagen se mueva por medio de las flechitas de desplazamiento del teclado?
estube intentando hacerlo, pero nomas no!
espero alguna sugerencia...
grachias!
Ciao!
Giz!
  #3 (permalink)  
Antiguo 28/04/2005, 10:12
Avatar de AREA 51
Colaborador
 
Fecha de Ingreso: agosto-2004
Ubicación: León - España
Mensajes: 3.394
Antigüedad: 13 años, 4 meses
Puntos: 34
Para ambos, le recomiendo Lingo Landia, aquí quizá encuentren lo que buscan:

Lingo Landia

Salu2.
__________________
Mi Blog
  #4 (permalink)  
Antiguo 29/04/2005, 10:13
 
Fecha de Ingreso: abril-2005
Mensajes: 2
Antigüedad: 12 años, 8 meses
Puntos: 0
grax!

muchas grachias!!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:48.