Foros del Web » Soporte técnico » Audio y vídeo »

Error de renderización en pinnacle 10!

Estas en el tema de Error de renderización en pinnacle 10! en el foro de Audio y vídeo en Foros del Web. Buenas amigos! Recientemente he adquirido una camara de video con disco duro. Al intentar hacer un disco con el pinnacle me da error de renderización ...
  #1 (permalink)  
Antiguo 23/10/2007, 10:10
 
Fecha de Ingreso: abril-2007
Mensajes: 50
Antigüedad: 10 años, 8 meses
Puntos: 0
Error de renderización en pinnacle 10!

Buenas amigos!

Recientemente he adquirido una camara de video con disco duro. Al intentar hacer un disco con el pinnacle me da error de renderización cuando la barra de prograso llega a algunos videos (Siempre los mismos). No se porque solo es en algunos si se supone que la camara los graba con el mismo formato. He instalado el Cp codec pack por si me faltaba algun codec pero parece que no, con el gspot me da lo siguiente

video: (S) --> MPEG-2 Demultiplexer --> CyberLink Video/SP Decoder (PCM45) --> (R)

Audio: (S) --> MPEG-2 Demultiplexer --> AC3Filter --> (R)

en todos lo mismo.

A ver si me podeis hechar una mano, muchas gracias.

Saludos

Joseba
  #2 (permalink)  
Antiguo 23/10/2007, 11:31
Avatar de crabze  
Fecha de Ingreso: diciembre-2004
Mensajes: 1.179
Antigüedad: 13 años
Puntos: 6
Re: Error de renderización en pinnacle 10!

Pero ese error de render no implica un problema con algun codec, se ve mas a otro tipo de problemas, necesitamos mas detalles de como haces tu proyecto, solo tu lo sabes, ayudanos a saber eso por favor, necesitamos la configuracion de tu pc, y si tienes las ultimas actualizaciones del studio10, asi como el contenido de tu proyecto. Saludos
__________________
Siempre digo la verdad, incluso cuando miento- Tony montana"
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:20.