Foros del Web » Soporte técnico » Audio y vídeo »

fallo en reproductor

Estas en el tema de fallo en reproductor en el foro de Audio y vídeo en Foros del Web. bien os explico llego a una casa que tenian windows xp home, en esa particion la borro y en ella he instalado wxp profesional, bien ...
  #1 (permalink)  
Antiguo 02/02/2005, 14:05
 
Fecha de Ingreso: febrero-2005
Ubicación: Madrid
Mensajes: 21
Antigüedad: 12 años, 10 meses
Puntos: 0
fallo en reproductor

bien os explico llego a una casa que tenian windows xp home, en esa particion la borro y en ella he instalado wxp profesional, bien al realizar la funcion de pruebas todo perfecto, adsl, unidad de grabadora, cd rom, pero hay un problema abrimos en reproductor para reproducir una cancion y pone fallo no carga la cancion, que puede ser??? hay k actualizarlo? que puede ser??? o como realizo la funcion de reinstalar reproductor??? ya que los altavoces y la funcion de sonido aparentemente si la realiza.gracias
  #2 (permalink)  
Antiguo 02/02/2005, 17:04
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
¿Pero qué dice el fallo exactamente (si es que dice algo)? ¿Y es un MP3 u otro tipo de canción? Para descartar cosas, prueba este reproductor y me cuentas:
http://prdownloads.sourceforge.net/g...2.zip?download
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #3 (permalink)  
Antiguo 03/02/2005, 14:04
 
Fecha de Ingreso: febrero-2005
Ubicación: Madrid
Mensajes: 21
Antigüedad: 12 años, 10 meses
Puntos: 0
ferny aclarame a ver

ferny me apunto en enlace probaremos el martes que tengo k volver a la casa del cliente, odviamente para dejarle todo a punto, me apunto esa gracias, creo k va a ser solo de algun formato en especial,
porque ferny que me dices si no vá ninguna cancion??? puede ser que el archivo en sí al ser utilizado anteriormente en wxp home ya no se pueda cargar en wxp profesional, eso lo veria probando un cd de unidad de musica, pero dime para antes de ir, ya ir con los ojos abiertos,gracias un saludo
  #4 (permalink)  
Antiguo 03/02/2005, 14:57
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Es que tampoco me das muchos más datos para saber qué es

Que los archivos se hayan usado antes en el XP home y ahora estés en el Pro, no tiene nada que ver. Lo que sí ayudaría es saber qué tipo de musica es la que no se oye. Si son MP3 o WMA, quizá reinstalando el windows media player se solucione. Si son OGG, MPC, APE... hay que instalarse un codec.

Si no importa instalar un programa nuevo, entonces casi mejor te voy a recomendar Jet Audio. Ese reproduce cualquier musica que le metas pues trae los codec ya incorporados, no creo por tanto que con él tengas ningún problema sea la música del tipo que sea.
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #5 (permalink)  
Antiguo 04/02/2005, 17:25
 
Fecha de Ingreso: febrero-2005
Ubicación: Madrid
Mensajes: 21
Antigüedad: 12 años, 10 meses
Puntos: 0
vale lo que haré directamente es realizar la funcion de reinstalacion del navegador, y cargar los codecs, gracias ferny un saludo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:08.