Foros del Web » Soporte técnico » Audio y vídeo »

Grabación con webcam: si video no audio; si audio, no video

Estas en el tema de Grabación con webcam: si video no audio; si audio, no video en el foro de Audio y vídeo en Foros del Web. Buenos días: Tengo un problema que he solucionado de una forma poco ortodoxa, me gustaría arreglarlo bien. Compré una webcam modelo approx! que me funcionaba ...
  #1 (permalink)  
Antiguo 23/02/2011, 04:26
 
Fecha de Ingreso: febrero-2011
Mensajes: 29
Antigüedad: 6 años, 9 meses
Puntos: 0
Grabación con webcam: si video no audio; si audio, no video

Buenos días: Tengo un problema que he solucionado de una forma poco ortodoxa, me gustaría arreglarlo bien.
Compré una webcam modelo approx! que me funcionaba bien. El software era AmCap. Se oía normalmente el ruido ambiente y grababa video y sonido. Perfecto. Un familiar entró en el ordenador y enredó y como resultado dejó de funcionar satisfactoriamente la webcam. Grababa el video bien, pero sin sonido. Hice mil probaturas y consulté todo lo consultable en la red. Nada. Llamé a un aficionado a la informática que tampoco lo solucionó. Abandoné y descargué el programa Debut Video Capture.
Este programa (que no tomaba el sonido ambiente) y mostraba la imagen bien grababa el sonido sí, pero la imagen se quedaba inmóvil en la primera imagen. Probaturas y más probaturas y nada. Finalmente y por casualidad, así se descubrió la penicilina, di con que si cargaba el programa de la cámara AmCap, minimizaba y entonces iniciaba Debut Video Capture, entoncés sí funcionaba Debut Video Capture perfectamente. Desde el p. de v. práctico, maravilloso, pero me parece una chapuza que dos programas que deberían funcionar separadamente y bien, se necesiten uno a otro. Si inicio Debut Video Capture y voy al AmCap, éste no funciona, vamos que lo de la propiedad conmutativa no vale aquí.
Si alguien tiene idea de qué se puede hacer para una solución más "honrosa" se lo agradeceré.
Mil gracias.

Última edición por amg39; 23/02/2011 a las 04:58
  #2 (permalink)  
Antiguo 23/02/2011, 18:17
 
Fecha de Ingreso: febrero-2011
Mensajes: 29
Antigüedad: 6 años, 9 meses
Puntos: 0
Respuesta: Grabación con webcam: si video no audio; si audio, no video

Buscando por aquí y por allá he ido al directorio de PcCamera (software original de la cámara) y he visto un archivo de texto CameraConfig con más de 200 parámetros, además de varios archivos con referencia a "3288" . He buscado en Google CameraConfig 3288 por si encontraba alguna explicación y he encontrado en una página rusa un driver para ARKMicro (fabricante) y AmCap 3288. Lo he descargado, me ha dicho que el programa ya existía y que iba a desintalarlo, le dicho que "conforme", lo he descargado, descomprimido e instalado y el resultado ahora es
1) Se ha suprimido el software original de la cámara AmCap.
2) El programa Debut Video Capture funciona perfectamente en imagen y sonido SOLO. Perfecto.
Gracias.

Etiquetas: audio, edición-de-video-y-audio, video, webcam
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:38.