Foros del Web » Soporte técnico » Audio y vídeo »

K-lite vs 5.1

Estas en el tema de K-lite vs 5.1 en el foro de Audio y vídeo en Foros del Web. buenas hacia mucho q no publicaba por acá Tengo un problemilla, resulta q instale el pack de codecs k-lite full, y ahora el sonido de ...
  #1 (permalink)  
Antiguo 27/05/2008, 16:58
tac
 
Fecha de Ingreso: febrero-2001
Ubicación: EEUU
Mensajes: 187
Antigüedad: 16 años, 9 meses
Puntos: 0
buenas hacia mucho q no publicaba por acá

Tengo un problemilla, resulta q instale el pack de codecs k-lite full, y ahora el sonido de un monton de video clips musicales, no me sale reproducido en mi sistema 5.1, anteriormente tenía instalado el ACE Megapack, el cual me descomponía correctamente en 5.1 peeeroo como está desactualizado no me dejaba ver algunos vidz, al migrar gane compatiblidad de video, pero perdí en sonido, tiene q haber alguna forma de arreglar esto,


desde ya gracias por cualquier sugerencia

listo lo arreglé, tengo q swtchear el audio desde el WMC


medio feo, pero efectivo



Edit: no si cierro el reproductor, me deja sin sonido

edit: :s
__________________
Un saludo desde la soleada Miami

Última edición por RobiBaggio; 28/05/2008 a las 15:06 Razón: combinar mensajes
  #2 (permalink)  
Antiguo 28/05/2008, 15:07
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 11 meses
Puntos: 150
Respuesta: K-lite vs 5.1

Al instalar el pack te da las opciones para habilitar el audio AC3... lo habilitaste??
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:08.