Foros del Web » Soporte técnico » Audio y vídeo »

no grabo sonido

Estas en el tema de no grabo sonido en el foro de Audio y vídeo en Foros del Web. Cuando intento grabar un archivo de audio streaming no puedo. He entrado en inicio>programas>accesorios>entretenimiento>grabad ora de sonidos>edición>propiedades de audio y al ir a volumen de ...
  #1 (permalink)  
Antiguo 26/04/2008, 15:45
 
Fecha de Ingreso: diciembre-2004
Mensajes: 378
Antigüedad: 13 años
Puntos: 1
no grabo sonido

Cuando intento grabar un archivo de audio streaming no puedo. He entrado en inicio>programas>accesorios>entretenimiento>grabad ora de sonidos>edición>propiedades de audio y al ir a volumen de la grabadora de sonidos me encuentro que solo puedo grabar sonidos procedentle de micrófono o de linea, pero no de onda, que es la que me da el archivo streaming que trato de grabar.
¿cómo lo puedo resolver?
gracias.
  #2 (permalink)  
Antiguo 26/04/2008, 17:34
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 11 meses
Puntos: 150
Re: no grabo sonido

Con clic derecho sobre la bocinita -> Abrir controles de volumen -> Opciones -> Propiedades -> Seleccionas grabación, ahí seleccionas todas las opciones -> Aceptar, te abre todo lo que puedes grabar con el driver que tienes instalado en la tarjeta de audio, seleccionas algo como Stereo Mix y con eso te debe funcionar.
  #3 (permalink)  
Antiguo 27/04/2008, 03:03
 
Fecha de Ingreso: diciembre-2004
Mensajes: 378
Antigüedad: 13 años
Puntos: 1
Re: no grabo sonido

Gracias, RobiBagio, pero he hecho lo que me has dicho y sigo igual. Si voy a control de volumen general y seleciono silenciar "onda" no oigo nada, por lo que deduzco que esa es la fuente, si silencio las demás no pasa nada, pero la función "onda" no me aparece en el grabador. He aceptado todos los que vienen en el grabador, entre ellas el Stero Mix, pero no grabo nada.
  #4 (permalink)  
Antiguo 27/04/2008, 03:08
 
Fecha de Ingreso: diciembre-2004
Mensajes: 378
Antigüedad: 13 años
Puntos: 1
Re: no grabo sonido

Perdón, RobiBagio, pero se me había pasado seleccionar la casilla de Stereo Mix en la grabadora, lo he hecho y va perfectamente.
Perdón y gracias otra vez
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:59.