Foros del Web » Diseño web » Edición de video y audio »

No veo bien los videos

Estas en el tema de No veo bien los videos en el foro de Edición de video y audio en Foros del Web. Hola buenas. Recientemente he instalado de nuevo el Windows (lo digo por si tiene algo que ver con mi consulta) y he instalado el reproductor ...
  #1 (permalink)  
Antiguo 23/04/2007, 10:58
 
Fecha de Ingreso: noviembre-2005
Mensajes: 312
Antigüedad: 8 años, 5 meses
Puntos: 1
No veo bien los videos

Hola buenas.

Recientemente he instalado de nuevo el Windows (lo digo por si tiene algo que ver con mi consulta) y he instalado el reproductor VLC. He probado a visualizar algún vídeo y se ven en blanco y negro y no del todo claros, con mucho contraste. No sé a que se puede deber. No he tocado nada de la configuración del reproductor ni siquiera del que viene con Windows. No sé si tiene que ver con codecs, actualizaciones de Windows o con qué.

Espero que podais echarme una manita. Saludos y gracias.
  #2 (permalink)  
Antiguo 23/04/2007, 11:30
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.563
Antigüedad: 9 años, 3 meses
Puntos: 150
Re: No veo bien los videos

Todos los videos en todos los formatos? o solo unos, eso sería problema de codecs, porque el VLC reproduce de todo, pero creo que sin el codec adecuado lo visualizaría mal.
  #3 (permalink)  
Antiguo 23/04/2007, 12:12
 
Fecha de Ingreso: noviembre-2005
Mensajes: 312
Antigüedad: 8 años, 5 meses
Puntos: 1
Re: No veo bien los videos

Buenas.

Gracias por contestar. Pues he instalado incluso codecs de K-Lite y aún así. Incluso se ven peor, completamente en negro, no se ve nada. No sé si es que me falta algo por instalar.

Saludos.
  #4 (permalink)  
Antiguo 23/04/2007, 17:09
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.563
Antigüedad: 9 años, 3 meses
Puntos: 150
Re: No veo bien los videos

Vamos, restaura tu sistema antes de la instalación del pack de codecs...

Luego, repito la pregunta, ¿es con todos los videos o solo con algún formato específico?, de dónde vienen los videos que se ven mal o todos si excepción se ven mal.
  #5 (permalink)  
Antiguo 23/04/2007, 18:34
 
Fecha de Ingreso: enero-2003
Mensajes: 205
Antigüedad: 11 años, 3 meses
Puntos: 5
Re: No veo bien los videos

Antes de hacer nada, porque no tratas de modificar el contraste desde Opciones/Gui extendida y luego salvar los cambios. Me paso cuando recién lo instale que se veía todo negro y no encontraba la forma de modificarlo, hasta que alguien me indico como hacerlo, en realidad la configuración no es muy amigable que digamos, sobre todo cuando uno lo utiliza por primera vez.
Saludos
  #6 (permalink)  
Antiguo 24/04/2007, 06:20
 
Fecha de Ingreso: noviembre-2005
Mensajes: 312
Antigüedad: 8 años, 5 meses
Puntos: 1
Re: No veo bien los videos

Me pasa con videos avi y mpeg, de momento. Con algunos juegos los videos de introducción se ven mal y otros se ven bien. Los videos donde salen los créditos o logotipos de las empresas. Probaré a ver lo del contraste.
  #7 (permalink)  
Antiguo 24/04/2007, 06:27
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.563
Antigüedad: 9 años, 3 meses
Puntos: 150
Re: No veo bien los videos

Eso parece un problema de drivers de la tarjeta gráfica... (sobre todo porque también sucede en DOS con los intros de los juegos). Actualízalos y prueba.
  #8 (permalink)  
Antiguo 24/04/2007, 06:30
 
Fecha de Ingreso: noviembre-2005
Mensajes: 312
Antigüedad: 8 años, 5 meses
Puntos: 1
Re: No veo bien los videos

He probado el VLC y cambiar de contrastes y demás y no creo que sea.
  #9 (permalink)  
Antiguo 24/04/2007, 06:34
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.563
Antigüedad: 9 años, 3 meses
Puntos: 150
Re: No veo bien los videos

No, si dices que también te sucede con algunos intros de juegos, no es el reproductor de videos, es más a fondo, desde los drivers... Imagino que no te deja configurar resoluciones de pantalla altas...
  #10 (permalink)  
Antiguo 24/04/2007, 07:50
 
Fecha de Ingreso: noviembre-2005
Mensajes: 312
Antigüedad: 8 años, 5 meses
Puntos: 1
Re: No veo bien los videos

Pues no sé si son los drivers porque están actualizados. Cuando reinstalé el Windows instalé los que vienen en el cd de la tarjeta y luego instalé los últimos de la web.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:52.
SEO by vBSEO 3.3.2