Foros del Web » Soporte técnico » Audio y vídeo »

Pérdida masiva de frames al capturar video analógico

Estas en el tema de Pérdida masiva de frames al capturar video analógico en el foro de Audio y vídeo en Foros del Web. Hola. Por qué cuando capturo video y audio desde mi camara analógica con el Amcap se pierden demasiados frames? No codifico en tiempo real, por ...
  #1 (permalink)  
Antiguo 05/05/2005, 13:47
THL
 
Fecha de Ingreso: abril-2005
Mensajes: 4
Antigüedad: 12 años, 7 meses
Puntos: 0
Pérdida masiva de frames al capturar video analógico

Hola. Por qué cuando capturo video y audio desde mi camara analógica con el Amcap se pierden demasiados frames? No codifico en tiempo real, por lo que debería ir mejor, no? Puede q se trate del audio? Es decir, q al capturar el audio a la vez trabaje mas el pc. Bueno, aki mi pc:

AMD XP 3000+ (2,25 GHz)
512 Mb DDR400
120 GB Disco Duro 7200rpm(no tengo 1 dedicado a capturas, ni particiones)
Capturadora/Sintonizadora ( no tengo ni idea de como se llama, es de Conceptronic, la más barata, unos 50€)

Yo lo que creo es ke con todo esto puedo capturar video analógico. Aunke la capturadora no sea buena, supongo ke pueda capturar video, de baja calidad, pero ke no de saltos ( consecuencia de la pérdidad de frames, supongo).

Necesito que me digais, por favor, cual es el motivo por el ke me pasa este problema. Si es la capturadora, la tendré q devolver, pero paso de gastarme un euro más.

Gracias...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:23.