Foros del Web » Soporte técnico » Audio y vídeo »

Problema con los AVI en After Effects

Estas en el tema de Problema con los AVI en After Effects en el foro de Audio y vídeo en Foros del Web. Hola, he visto que no soy el único con problemas importando archivos AVI en After Effects CS4. La cuestión es que a diferencia de algunos ...
  #1 (permalink)  
Antiguo 27/06/2010, 15:06
 
Fecha de Ingreso: junio-2010
Mensajes: 4
Antigüedad: 7 años, 5 meses
Puntos: 0
Problema con los AVI en After Effects

Hola, he visto que no soy el único con problemas importando archivos AVI en After Effects CS4. La cuestión es que a diferencia de algunos temas que he leído, a mi no me deja importar (no que me lo haga lento o no me importe el vídeo completo).

Cada vez que lo intento me dice que el archivo está dañado o no es compatible...he probado con muchos avi que tengo y ninguno funciona. Los archivos están bien porque los puedo reproducir con VLC y Media Player Classic.

Desinstalé un paquete de codecs que tenia por ahi y ejecuté el ccleaner puesto que en otro foro un chaval lo solucionó asi pero nada, a mi no me funciona.

Mi ordenador es un Dual Core PIV, con 2 GB de RAM y una NVIDIA G-Force

Gracias!!
  #2 (permalink)  
Antiguo 27/06/2010, 17:12
Colaborador
 
Fecha de Ingreso: febrero-2007
Ubicación: en un Circo llamado México
Mensajes: 603
Antigüedad: 10 años, 9 meses
Puntos: 27
Respuesta: Problema con los AVI en After Effects

antes que nada para todos los que nos preguntan que si un avi no lo abre tal programa tengan en cuenta que el formato avi se puede configurar de muchas maneras y ahi es donde entran los conflictos con los programas.

Frantekera que configuracion tiene tu video avi?



y hay mas formas de configurarlo.
  #3 (permalink)  
Antiguo 29/06/2010, 06:16
 
Fecha de Ingreso: junio-2010
Mensajes: 4
Antigüedad: 7 años, 5 meses
Puntos: 0
Respuesta: Problema con los AVI en After Effects

Pues no se qué codecs son los que tiene cada vídeo...dónde puedo mirar y configurar eso?
Soy nuevo en esto de After Effects...jejeje

Gracias!

Fco. Aranda Santos
www.francisco-aranda.tk
  #4 (permalink)  
Antiguo 29/06/2010, 06:46
 
Fecha de Ingreso: junio-2010
Mensajes: 4
Antigüedad: 7 años, 5 meses
Puntos: 0
Respuesta: Problema con los AVI en After Effects

Probando a exportar desde After Effects me ha puesto la configuración "Cinepak codec by Radius"... pero sigo sin poder importar los archivos AVI que tengo.

www.francisco-aranda.tk
  #5 (permalink)  
Antiguo 29/06/2010, 09:32
Colaborador
 
Fecha de Ingreso: agosto-2004
Mensajes: 1.611
Antigüedad: 13 años, 3 meses
Puntos: 47
Respuesta: Problema con los AVI en After Effects

Usa el Gspot ó el Mediainfo, para que sepas qué AVI es...y verifiques que tengas el codec instalado y que sea compatible con AE.
En la exportación lo que "ves" es el codec que usará el AE para crear el video, será el codec de Cinepak.
Saludos...
  #6 (permalink)  
Antiguo 29/06/2010, 10:58
 
Fecha de Ingreso: junio-2010
Mensajes: 4
Antigüedad: 7 años, 5 meses
Puntos: 0
Respuesta: Problema con los AVI en After Effects

Me he bajado el MediaInfo y me pone esto cuando el archivo con él



Me he bajado el códec que pone pero nada, sigue sin poder AE importarlo...me han comentado también que en otros ordenadores se abre sin problemas puesto que es un archivo de un tutorial

www.francisco-aranda.tk
  #7 (permalink)  
Antiguo 16/05/2011, 17:39
Avatar de frankjoel86  
Fecha de Ingreso: noviembre-2008
Ubicación: Cañete - Lima
Mensajes: 281
Antigüedad: 9 años, 1 mes
Puntos: 0
Respuesta: Problema con los AVI en After Effects

Hola frantekera pudistes importar el avi al after effect?. sabes tengo el mismo problema estoy con el a.e cs3 en win 7. se agradece cualquier apoyo
__________________
www.basritours.com
Agencia de turismo en Ica.

Etiquetas: adobe, avi, cs4, effects
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:56.