Foros del Web » Soporte técnico » Audio y vídeo »

Problema con Capturadora de TV

Estas en el tema de Problema con Capturadora de TV en el foro de Audio y vídeo en Foros del Web. Hola a todos! El problema que tengo con mi capturadora de TV Advantek Network es que cuando grabo una parte de un programa y lo ...
  #1 (permalink)  
Antiguo 26/11/2006, 21:18
 
Fecha de Ingreso: julio-2006
Mensajes: 40
Antigüedad: 11 años, 5 meses
Puntos: 0
Problema con Capturadora de TV

Hola a todos!
El problema que tengo con mi capturadora de TV Advantek Network es que cuando grabo una parte de un programa y lo reproduzco se ve solo el video sin el audio, es decir, no tengo problemas al ver la TV, se ven todos los canales con audio y video pero al grabar, en lo que reproduzco esa grabación aparece solo el video, falta el audio.
Buscando solución a esto encontré que esto se puede deber a que tenga el sistema de sonido configurado en Sorround System 5.1 por lo que la linea out y la linea in quedan ambas como lineas out y la solución seria colocar este sistema en stereo. Bueno creo que lo tengo en stereo aunque si alguien me puede decir como cambiar esto, se lo agradezco mucho.
El otro posible problema es que en la grabación de audio se tiene que configurar que la recepción del audio será por el Line IN, esto se hace en las propiedades del Control de Volúmen en el Panel de Control, esto ya lo hice, y sin embargo no se escucha nada en las grabaciones.
Alguien me puede ayudar con este problema?, como puedo hacer para grabar la TV y que se grabe también el audio?.
Saludos cordiales y gracias de antemano.
Reinaldo.
  #2 (permalink)  
Antiguo 29/11/2006, 11:04
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.554
Antigüedad: 12 años, 10 meses
Puntos: 150
Siempre las PCI son una lata...

Esta conectado el audio de la capturadora a la tarjeta de audio??? o quizá vaya conectado por dentro a la mother...
  #3 (permalink)  
Antiguo 01/12/2006, 08:41
 
Fecha de Ingreso: diciembre-2006
Mensajes: 1
Antigüedad: 11 años
Puntos: 0
me paso lo mismo

ami me sucedio exactamente lo mismo, hace cosa de 3 meses compre una tarjeta capturadora, y sintonizadora de TV, para empezar la calidad no era la que esperaba, y despues no me grababa audio con el video, yo encambio no investigue dado que la verdad estaba escaso de tiempo, asi que procedi a desinstalar el driver y dejarla ahi conectada, sin embargo hace poco la quite y la guarde, la verdad es que si me serviria ami tambien saber como grabar audio junto al video, gracias de antemano
  #4 (permalink)  
Antiguo 01/12/2006, 20:51
Avatar de crabze  
Fecha de Ingreso: diciembre-2004
Mensajes: 1.179
Antigüedad: 13 años
Puntos: 6
Ok, primero deben fijarse en la configuracion de su tarjeta de sonido, sea integrada o pci, que este en posicion de grabacion en entrada de linea o line in, el cable minijack que sale de su sintonizadora va hacia la entrada azul o line, despues hagan unas pruebas, tambien pueden capturar en la entrada rosa o mic, es recomendable que usen una tarjeta de sonido pci, que no sea integrada a la motherboard ya que tendran estos problemas a menudo, ahorita han bajado mucho de precio, y con un poco de dinero podran comprarse una audigy o audigy2. Saludos
  #5 (permalink)  
Antiguo 28/12/2006, 15:13
 
Fecha de Ingreso: diciembre-2006
Mensajes: 6
Antigüedad: 11 años
Puntos: 0
Re: Problema con Capturadora de TV

Que Tal, Hace Un Tiempo Tuve Una Tarjeta Con Las Caracteristicas Que Mencionan, Y Tambien Tuve Ese Problema, Lo Solucione Puenteando El Sonido Desde La Salida De Los Altavoces A La Entrada Por Microfono Con Un Adaptador "y" Y En El Programa De Captura Hay Que Configurar Que El Audio Se Recibira Desde El Microfono Para Que Jale El Audio De Otra Forma No Se Escucha, Fue Cuestion De Estar Haciendo Pruebas Hasta Que Quede, Eso Si Para Escuchar Despues El Audio De La Grabacion Ahi Que Quitar El Puente Para Que El Sonido Se Valla A Los Altavoces, Espero Les Sea De Ayuda Esta Experiencia
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:31.